Linha Defensiva | Remova Vírus | BankerFix | Fórum | Sobre
Icones do desktop sumiram

TÓPICO: 74281 | ARQUIVO DO FÓRUM CASOS RESOLVIDOS
felipetaurus
Todos os ícones desapareceram, qdo entro pelo Iniciar em meus documentos ou meu computador, não acontece nada, na verdade aparece uma mensagem que eu não consigo copiar...

Caramba...não sei o que fazer!

Logfile of HijackThis v1.99.1
Scan saved at 23:53:15, on 2/1/2008
Platform: Windows XP SP2 (WinNT 5.01.2600)
MSIE: Internet Explorer v6.00 SP2 (6.00.2900.2180)

Running processes:
C:\WINDOWS\System32\smss.exe
C:\WINDOWS\system32\winlogon.exe
C:\WINDOWS\system32\services.exe
C:\WINDOWS\system32\lsass.exe
C:\WINDOWS\system32\svchost.exe
C:\WINDOWS\System32\svchost.exe
C:\Arquivos de programas\Ahead\InCD\InCDsrv.exe
C:\WINDOWS\Explorer.EXE
C:\Arquivos de programas\Alwil Software\Avast4\aswUpdSv.exe
C:\Arquivos de programas\Alwil Software\Avast4\ashServ.exe
C:\WINDOWS\system32\spoolsv.exe
C:\WINDOWS\SOUNDMAN.EXE
C:\WINDOWS\System32\spool\DRIVERS\W32X86\3\E_S4I4T1.EXE
C:\Arquivos de programas\CyberLink DVD Solution\PowerDVD\PDVDServ.exe
C:\ARQUIV~1\ALWILS~1\Avast4\ashDisp.exe
C:\Arquivos de programas\Java\jre1.6.0_02\bin\jusched.exe
C:\Arquivos de programas\Arquivos comuns\Real\Update_OB\realsched.exe
C:\WINDOWS\system32\ctfmon.exe
C:\Arquivos de programas\honestech\honestech TVR 2.5\scheduleTV.exe
C:\Arquivos de programas\PlayTV PRO Ultra\PVRemote.exe
C:\WINDOWS\system32\svchost.exe
C:\WINDOWS\system32\svchost.exe
C:\Arquivos de programas\Alwil Software\Avast4\ashMaiSv.exe
C:\Arquivos de programas\Alwil Software\Avast4\ashWebSv.exe
C:\Arquivos de programas\Mozilla Firefox\firefox.exe
C:\Documents and Settings\Administrador\Desktop\Hijack This\HijackThis.exe

R0 - HKCU\Software\Microsoft\Internet Explorer\Main,Start Page = http://www.uol.com.br/
R3 - URLSearchHook: Barra de Ferramentas do Yahoo! com bloqueador de pop-up - {EF99BD32-C1FB-11D2-892F-0090271D4F88} - C:\Arquivos de programas\Yahoo!\Companion\Installs\cpn\yt.dll
O2 - BHO: Yahoo! Toolbar Helper - {02478D38-C3F9-4EFB-9B51-7695ECA05670} - C:\Arquivos de programas\Yahoo!\Companion\Installs\cpn\yt.dll
O2 - BHO: AcroIEHlprObj Class - {06849E9F-C8D7-4D59-B87D-784B7D6BE0B3} - C:\Arquivos de programas\Adobe\Acrobat 5.0\Reader\ActiveX\AcroIEHelper.ocx
O2 - BHO: SSVHelper Class - {761497BB-D6F0-462C-B6EB-D4DAF1D92D43} - C:\Arquivos de programas\Java\jre1.6.0_02\bin\ssv.dll
O3 - Toolbar: Barra de Ferramentas do Yahoo! com bloqueador de pop-up - {EF99BD32-C1FB-11D2-892F-0090271D4F88} - C:\Arquivos de programas\Yahoo!\Companion\Installs\cpn\yt.dll
O4 - HKLM\..\Run: [SoundMan] SOUNDMAN.EXE
O4 - HKLM\..\Run: [IgfxTray] C:\WINDOWS\system32\igfxtray.exe
O4 - HKLM\..\Run: [HotKeysCmds] C:\WINDOWS\system32\hkcmd.exe
O4 - HKLM\..\Run: [snpstd] C:\WINDOWS\vsnpstd.exe
O4 - HKLM\..\Run: [EPSON Stylus C45 Series] C:\WINDOWS\System32\spool\DRIVERS\W32X86\3\E_S4I4T1.EXE /P23 "EPSON Stylus C45 Series" /O6 "USB001" /M "Stylus C45"
O4 - HKLM\..\Run: [Ink Monitor] C:\Arquivos de programas\EPSON\Ink Monitor\InkMonitor.exe
O4 - HKLM\..\Run: [RemoteControl] "C:\Arquivos de programas\CyberLink DVD Solution\PowerDVD\PDVDServ.exe"
O4 - HKLM\..\Run: [NeroFilterCheck] C:\WINDOWS\system32\NeroCheck.exe
O4 - HKLM\..\Run: [avast!] C:\ARQUIV~1\ALWILS~1\Avast4\ashDisp.exe
O4 - HKLM\..\Run: [SunJavaUpdateSched] "C:\Arquivos de programas\Java\jre1.6.0_02\bin\jusched.exe"
O4 - HKLM\..\Run: [TkBellExe] "C:\Arquivos de programas\Arquivos comuns\Real\Update_OB\realsched.exe" -osboot
O4 - HKCU\..\Run: [CTFMON.EXE] C:\WINDOWS\system32\ctfmon.exe
O4 - Startup: Adobe Gamma.lnk = C:\Arquivos de programas\Arquivos comuns\Adobe\Calibration\Adobe Gamma Loader.exe
O4 - Startup: PVRemote.lnk = C:\Arquivos de programas\PlayTV PRO Ultra\PVRemote.exe
O4 - Global Startup: TVR Scheduler.lnk = C:\Arquivos de programas\honestech\honestech TVR 2.5\scheduleTV.exe
O8 - Extra context menu item: E&xportar para o Microsoft Excel - res://C:\ARQUIV~1\MICROS~2\OFFICE11\EXCEL.EXE/3000
O9 - Extra button: Pesquisar - {92780B25-18CC-41C8-B9BE-3C9C571A8263} - C:\ARQUIV~1\MICROS~2\OFFICE11\REFIEBAR.DLL
O9 - Extra button: Messenger - {FB5F1910-F110-11d2-BB9E-00C04F795683} - C:\Arquivos de programas\Messenger\msmsgs.exe
O9 - Extra 'Tools' menuitem: Windows Messenger - {FB5F1910-F110-11d2-BB9E-00C04F795683} - C:\Arquivos de programas\Messenger\msmsgs.exe
O12 - Plugin for .spop: C:\Arquivos de programas\Internet Explorer\Plugins\NPDocBox.dll
O14 - IERESET.INF: SEARCH_PAGE_URL=&http://home.microsoft.com/intl/br/access/allinone.asp
O16 - DPF: {30528230-99f7-4bb4-88d8-fa1d4f56a2ab} (YInstStarter Class) - C:\Arquivos de programas\Yahoo!\Common\yinsthelper.dll
O16 - DPF: {AF2E62B6-F9E1-4D4F-A10A-9DC8E6DCBCC0} (VideoEgg ActiveX Loader) - http://update.videoegg.com/Install/Windows...ggPublisher.exe
O18 - Protocol: livecall - {828030A1-22C1-4009-854F-8E305202313F} - C:\ARQUIV~1\MSNMES~1\MSGRAP~1.DLL
O18 - Protocol: msnim - {828030A1-22C1-4009-854F-8E305202313F} - C:\ARQUIV~1\MSNMES~1\MSGRAP~1.DLL
O20 - Winlogon Notify: igfxcui - C:\WINDOWS\SYSTEM32\igfxsrvc.dll
O23 - Service: Adobe LM Service - Adobe Systems - C:\Arquivos de programas\Arquivos comuns\Adobe Systems Shared\Service\Adobelmsvc.exe
O23 - Service: avast! iAVS4 Control Service (aswUpdSv) - ALWIL Software - C:\Arquivos de programas\Alwil Software\Avast4\aswUpdSv.exe
O23 - Service: avast! Antivirus - ALWIL Software - C:\Arquivos de programas\Alwil Software\Avast4\ashServ.exe
O23 - Service: avast! Mail Scanner - Unknown owner - C:\Arquivos de programas\Alwil Software\Avast4\ashMaiSv.exe" /service (file missing)
O23 - Service: avast! Web Scanner - Unknown owner - C:\Arquivos de programas\Alwil Software\Avast4\ashWebSv.exe" /service (file missing)
O23 - Service: Área de armazenamento ClipSrvInCDsrv (ClipSrvInCDsrv) - Unknown owner - C:\WINDOWS\system32\1033z.exe
O23 - Service: InCD Helper (InCDsrv) - Nero AG - C:\Arquivos de programas\Ahead\InCD\InCDsrv.exe

Já enviei um tópico e junto o log, mas depois reparei que era antigo.Não consigo fazer o scan, qdo abro o hijack tudo para, da pau geral.
E agora?


Editado para mesclar tópicos duplicados.

JoseMelo
- Faça o download do ComboFix
  • Desative, temporariamente, o antivírus;
  • Feche todas as janelas abertas;
  • Dê um duplo-clique no ComboFix.exe, clique em "Executar" e digite "1" + Enter para prosseguir o Fix. Pode demorar algum tempo.
  • O ComboFix "poderá" reiniciar o PC automaticamente para completar o processo de remoção.
  • Quando terminar, será gerado um log, que estará em C:\ComboFix.txt.
  • Não clique na Janela do ComboFix, nem o feche clicando no X, enquanto estiver rodando, não mova o mouse e não use o teclado, pois senão irá parar e seu desktop ficará em branco.
  • Para parar ou sair do ComboFix, tecle "N".
  • Anexe o ComboFix.txt à sua resposta conforme as instruções abaixo
    http://www.linhadefensiva.org/forum/ind...p?showtopic=595
felipetaurus
Olá...
Não tá dando certo com o Combofix...ele abre e diz que tá preparando para inicializar e não acontece nada...esperei uns 20 minutos e não aconteceu nada.

Um fato curioso foi que as 2 vezes que tentei isso e fechei o Combofix o Mozilla não entrava, ficava sem acesso a internet. Tive que desligar o estabilizador e voltar a ligar pra acessar de novo.
JoseMelo
- Reinicie o computador em Modo Seguro (pressione a tecla F8 intermitentemente, ou F5 em alguns casos, durante a inicialização);

- Tente novamente executar o ComboFix.
felipetaurus
Acho que consegui executar no Modo Seguro.
Aí vai o Log



Anexo: ComboFix.txt
JoseMelo
- Selecione o texto abaixo e copie para o bloco de notas. Salve-o como CFScript.txt;

CODE
File::
C:\WINDOWS\system32\1033z.exe
Driver::
ClipSrvInCDsrv

- Arraste o CFScript.txt para o ComboFix conforme a imagem abaixo:

Imagem postada pelo usuário


Clique em Executar, digite "1" e pressione "Enter" quando solicitado para iniciar o processo de remoção;

Não use o mouse nem o teclado quando o ComboFix estiver rodando.

Quando terminar, será gerado um log, que estará em C:\ComboFix.txt.

Obs: Se o Combofix não reiniciar seu computador automaticamente, faça-o manualmente.

Na sua próxima resposta, cole o ComboFix.txt e um novo log do HijackThis.
felipetaurus
Não to conseguindo arrastar o CFScript.txt pro combofix

Não os tenho na área de trabalho

Tentei de outra forma mas meu pc fez um ruído estranho e o mouse ficou por uns segundos com vida própria...

Sei não...
JoseMelo
QUOTE
Não os tenho na área de trabalho

Se apagou o arquivo, faça novo download.
felipetaurus
Tenho o combofix e o bloco de notas com o que você pediu para copiar. No entanto não tenho nenhum ícone no meu desktop (desapareceram)
Para visualizar meus ícones da área de trabalho tenho que clicar com o botão direito na faixa azul da tela(embaixo) em seguida em Barra de Ferramentas, logo em área de trabalho...então aparece "desktop" escrito na faixa azul e de lá consigo abrir uma "tipo" janela na lateral direita da tela onde aparecem os ícones, mas é impossivel arrastar o bloco de notas para o Combofix!!!

Qualquer outro caminho que eu tente, trava o computador...tenho que dar reset toda vez que tento algo diferente do que eu descrevi acima.
JoseMelo
- Faça o download do Malwarebytes Anti-Malware
http://www.besttechie.net/tools/mbam-setup.exe
  • Faça a instalação dando um duplo clique em "mbam-setup.exe";
  • Marque "Atualizar Malwarebytes Anti-Malware" e "Executar Malwarebytes Anti-Malware", e clique em concluir;
  • Marque "Verificação Rápida" e depois clique em Verificar;
  • Quando o scan terminar, clique em Ok e em "Mostrar Resultados" para ver o log;
  • Se algo for detectado, veja se tudo está marcado e clique em "Remover";
  • O log é automaticamente gravado e pode ser consultado clicando em "Logs" do menu principal;
  • Copie e cole o conteúdo desse log na sua próxima resposta.
- Gere novo log do HijackThis e cole na sua resposta.
felipetaurus
Fiz a instalação do Malwarebytes mas não consegui gerar um log, desliguei o pc e no dia seguinte qdo o liguei novamente, antes de abrir apareceram várias coisas escritas correndo muito rápido, eu só conseguia ler (em Ingles) desinstalar, programa...e a partir de então não consegui mais acessar a internet e tudo travou.

Hoje tive que formatar-lo e reinstalar o Windows XP.

Aparentemente quase tudo deu certo, mas a configuração do video não rolou (tá com aquela imagem tipo modo de segurança)

Ja fui em (Propriedades de Video) + (Configurações) e ali em Resolução da Tela está marcando 640 x 480 mas a seta não desliza e em qualidade da cor está em 4 bits e sem outras opções.

Já fui pra Avançadas, Monitor, Solucionar problemas e NADA!!!

Não sei como resolver isso que provavelemente deve ser bem simples!
JoseMelo
Provavelmente porque está usando o driver genérico do Windows. Instale o driver de vídeo.
Se sua placa de vídeo for onboard, o driver estará no CD que acompanha a placa mãe. Se não for o caso, estará no CD que acompanha a placa de vídeo.
Caso não os tenha, terá que identificar o dispositivo e baixar o driver da página do fabricante.
felipetaurus
Isso mesmo, fiz a instalação do CD da placa mãe e tudo voltou ao normal.
Agora tá tudo funcionando bem.
Tudo limpo e sem vírus.
Obrigado, mais uma vez!
JoseMelo
Problema Resolvido!

Caso o autor necessite que o tópico seja reaberto, entre em contato com um dos membros da equipe de moderação.
©2005-2010 Linha Defensiva. Todos os Direitos Reservados.

Invision Power Board © 2001-2010 Invision Power Services, Inc.
Adaptado por Shaun Harrison
Traduzido e modificado por Fantome e David, Lafter
Alteração para arquivamento por Altieres Rohr