andfelbr

Membro
  • Content count

    131
  • Joined

  • Last visited

Community Reputation

0 Neutral

About andfelbr

  • Rank
    Membro
  • Birthday April 9

Contact Methods

  • Website URL
    http://
  • ICQ
    0

Profile Information

  • Sexo
    Masculino
  • Local
    Rio de Janeiro
  1. Olá, Breaker. Tentei os dois métodos, mas não resolveu. A extensão continua instalando.
  2. Olá. Há tempos troquei o Avira pelo Avast e a extensão "Segurança do navegador Avira" permanece no meu pc. Toda vez que eu abro o Chrome (e antes de fazer login com a conta do Google nele) essa extensão pede para ser instalada. Eu a removo, mas na próxima vez que for usar o Chrome, ela reaparece. Como faço para removê-la de vez?
  3. Olá, Elias. Os dois tópicos estavam com os logs. Como o primeiro não teve respostas, postei o segundo (com uma indicação que o identificava como tal) após 5 dias. Isso é duplicar posts? Eu apenas segui as regras da área do fórum. Não irei postar novamente. Falei pra minha irmã para que ela mesma o faça e irei ajudá-la. Agradeço a atenção.
  4. Esses dias descobri esse navegador, que utiliza o código aberto do Chromium e é praticamente um "clone" do Chrome. O visual é mesmo (inclusive os menus), dá pra configurar da mesma forma, utiliza a app store do Chrome, tem gerenciador de proxy e de torrents integrados, além de um video download helper também integrado. Ao que parece também consome menos RAM que o Chrome. Me pareceu mais rápido. Seria ele o navegador perfeito? Alguns links a respeito: http://www.techtudo.com.br/tudo-sobre/citrio.html http://www.baixaki.com.br/download/citrio.htm http://www.superdownloads.com.br/download/74/citrio/ Vocês já o conheciam? Já usaram/usam? O que me dizem dele?
  5. O título era "Notebook com suspeita de invasão". No tópico eu expliquei porque estava postando por ela.
  6. Olá. Tive meus posts deletados da área de remoção de malware sem qualquer explicação. O primeiro não foi respondido (embora tenha tido um download de um dos logs) e o segundo foi postado após os 5 dias sem respostas. Não era caso de malware? Não postei de maneira adequada? Foi porque o laptop não era meu, e sim, da minha irmã? Poderiam por gentileza me explicar o motivo? Agradeço desde já.
  7. De uns tempos pra cá, notei que ao abrir a janela anônima do Chrome, abre junto uma outra com o Gmail. Já li na net alguns relatos de pessoas que também se incomodam com isso, mas não achei nenhuma solução. Há alguma uma maneira de desativar isso?
  8. Olá. Com o fim do suporte ao XP, vou instalar o 7. Meu HD é particionado com 40 GB no C:, onde está o XP e 120 GB no D:, onde estão meus arquivos. Minhas dúvidas são: - Posso instalar o 7 na unidade C: sem perder os arquivos da outra partição? - Se sim, a instalação formata o C: e instala o 7 ou é feita "por cima" do XP? - Tenho 2 GB de RAM. A versão adequada pra mim é a 32 bits? - A versão Ultimate é a mais completa?
  9. Ok, então. Vou tentar essa reparação via boot pelo cd do Windows. Essa deve resolver. Muito obrigado pela ajuda, Ciro!
  10. Talvez seja essa a solução, já que a outra não funcionou. Mas a reparação, nesse método, faz com que se perca todas as atualizações (as de segurança e o SP3, por exemplo)? Se sim, qual a melhor maneira de instalá-las novamente?
  11. Ah, é. hehe Eu já tinha feito esse procedimento e não tinha funcionado. Posso tentar mais uma vez. Mas não tem um outro jeito em que se faz o boot pelo CD e escolhe a opção de reparação que vai aparecer?
  12. Nada deu certo, Ciro. A única ferramenta que funcionou foi a Windows Repair, mas só por um tempo. Só me resta a reparação então. Tem algum tópico aqui com um tutorial de como reparar? Eu já fiz isso no meu pc antigo, mas não lembro mais.
  13. Não vai. Dá o erro "Não é possível importar C:\fus.reg: erro ao acessar o registro."
  14. Não consta esse dll. O que faz?
  15. Pra ser sincero, não sei se pode ser aplicado, porque não é bem esse o erro que ocorre. Não aparece nenhum arquivo .dll na mensagem. E no meu caso, a tela de boas vindas aparece e tanto a ativação dela quanto a troca rápida de usuário estão marcadas no Painel de Controle, mas ao tentar trocar, ela volta ao usuário atual. Devo tentar essas instruções assim mesmo?