Ir para conteúdo

Foto

Problemas navegadores muito lentos


  • Por favor, faça o login para responder
12 respostas neste tópico

#1
colep

colep

    Novato

  • Novato
  • Pip
  • 38 posts
Muitas vezes, o navegador ie8 apresenta a seguinte mensagem no meio da navegação, passagem de uma página para outra por link:

"O internet explorer não pode exibir a página da Web - Você pode tentar Diagnosticar Problemas de Conexão - Mais informações" (Diagnosticar não apresenta problema nenhum)

Muita lentidão para inicializar a partir da tela do Windows e, principalmente, depois do login inicial até o "iniciar" estar disponível

Passo antivírus (Norton e AVG) e anti-spyware/malware (Spybot e Malwarebytes' Antimalware) e não dá nada (exceto os mesmos cookies de sempre no Norton, que diz não haver problemas)

Não consigo acessar o site do Banco do Brasil a partir da página de entrada da senha (mas acesso até aí quando ponho a senha e o internetbanking da Caixa Econômica Federal e sites de cartões sem problemas)

Ultimamente, com alguma frequencia, depois de aparecer a tela inicial do desktop, tudo está inativo (embora a tela exiba os ícones e tudo pareça estar bem, não funciona nem o Control + Alt + Del para abrir o Gerenciador de tarefas do Windows, onde eu havia aprendido na prática o truque de finalizar o explorer.exe e reiniciá-lo, para começar mais rapidamente. Aí, alguns processos, eu finalizo e parecem voltar a iniciar e outros não consigo finalizar de jeito nenhum, mesmo na condição deste login de administrador do computador (há outros usuários, minhas irmãs).

Por fim, tentei usar a restauração do sistema e não deu certo. Depois de reinicializar, o Windows disse não ter conseguido restaurar e dispôs para tentar novamente, o que não fiz.

Esqueci de dizer que embora já houvesse alguma lentidão e outros problemas anteriormente, parece que pioraram depois que fiz uma atualização e o Windows passou a informar que o Office nele instalado não é original, segundo mensagem que agora aparece ao iniciar o Word ou outro programa do Office 2003. O sistema operacional e o Office foram instalados quando perdi o HD original e a assistência técnica autorizada repôs um e outro (HD e s.o.). Na época, pouco depois, validei o Windows XP (porque fui "chamado" a isso) mas nunca tive qualquer aviso sobre o Office, que, acredito, possa ter algum efeito sobre os problemas que venho enfrentando.

Grato por alguma ajuda.

#2
SylarBoon

SylarBoon

    Membro Avançado

  • Membro
  • PipPipPip
  • 321 posts
  • Local:Itu / SP
Ja fez alguma verificação na area de Remoção de Malware ?
[ Linha Defensiva no Twiitter ]
Imagem Postada
Nunca desestimule alguém que evolui, não
importa quão lenta seja a evolução.
(Desconhecido)

#3
Majuluan

Majuluan

    Assistente Emérito

  • Emérito
  • 2.881 posts
  • Sexo:Masculino
  • Local:São Paulo SP
Caro Amigo colep, Bom Dia :D

jason-x @ 19/10/2009, 11:33 PM

Ja fez alguma verificação na area de Remoção de Malware ?

É uma possibilidade. Sugiro a criação de um Tópico em Remoção de Malware para tirarmos a Dúvida.

Mas gostaria de ressalvar...

Passo antivírus (Norton e AVG) e anti-spyware/malware (Spybot e Malwarebytes' Antimalware) e não dá nada (exceto os mesmos cookies de sempre no Norton, que diz não haver problemas)

A utilização de dois Antivírus pode causar conflitos, principalmente lentidão ao sistema.

Ultimamente, com alguma frequencia, depois de aparecer a tela inicial do desktop, tudo está inativo (embora a tela exiba os ícones e tudo pareça estar bem, não funciona nem o Control + Alt + Del para abrir o Gerenciador de tarefas do Windows, onde eu havia aprendido na prática o truque de finalizar o explorer.exe e reiniciá-lo, para começar mais rapidamente. Aí, alguns processos, eu finalizo e parecem voltar a iniciar e outros não consigo finalizar de jeito nenhum, mesmo na condição deste login de administrador do computador (há outros usuários, minhas irmãs).

Tente utilizar CTRL+SHIFT+ESC ao invés de Control + Alt + Del, é apenas uma dica momentânea.
Poderia por gentileza informar quais processos são estes?

Por fim, tentei usar a restauração do sistema e não deu certo. Depois de reinicializar, o Windows disse não ter conseguido restaurar e dispôs para tentar novamente, o que não fiz.

No caso da restauração, a que ponto tetou Resturar? Houve algum outro evento, ou refere-se ao Problema do Office?
Tente reinstalar o Office, para tanto deve ter em mãos o CD de instalação com a Chave de Validação.

Sugiro ainda a leitura deste Tópico
Seu computador está lento?, dicas básicas de manutenção

Abraços, Boa Sorte e Aguardamos Resposta :legal:

Editado por Majuluan, 20 outubro 2009 - 07:39.

Linha Defensiva no Twitter!!!
Linha Defensiva está no Facebook!!!
Imagem Postada
>>> Dedicamos-Nos Voluntariamente para lhe Ajudar, Tenha Consideração... Não Abandone seu Tópico!!! <<<
Hino 1 < Link Sirvo a Deus na Congregação Cristã no Brasil.
1 Coríntios 13 < Link "Leia e entenda... a Caridade"

#4
colep

colep

    Novato

  • Novato
  • Pip
  • 38 posts
Agradeço as colaborações dos amigos jason-x e Majuluan.

Ao primeiro, respondo que tive problemas semelhantes anteriormente e consegui a solução justamente neste Fórum e é por isso que tenho o Malwarebytes' Antimalware (por recomendação do Forum, área Remoção de Malware).

À ressalva do Majuluan, contraponho que desde o início deste 2009 sempre usei dois antivírus (o Norton e o AVG) e nunca notei baixa significativa de desempenho, o que se verificou nas duas semanas recentes (por coincidência, desde quando o computador fez a atualização e acusou a cópia não-válida do Office). Os erros do ie8 vêm acontecendo desde antes. Mas também intensificaram-se. Outra coincidência. Achei as versões anteriores (do ie) mais estáveis.

Os processos de que falei anteriormente são, por exemplo:

gbpsv.exe do usuário SYSTEM (finaliza e reinicia sempre)

svchost.exe do usuário SYSTEM (aparece 2 vezes ou mais)

svchost.exe do usuário LOCAL SERVICE (aparece 2 vezes ou mais)

svchost.exe do usuário NETWORK SERVICE (aparece 2 vezes ou mais)

lsass.exe do usuário SYSTEM (não finaliza, mesmo como administrador do computador - acesso negado, nem diz que é processo crítico, como outros que o dizem)

alg.exe do usuário LOCAL SERVICE

PCCMFSDM.exe do usuário Cláudio

DMWakeup.exe do usuário Cláudio

wmiapsrv.exe do usuário SYSTEM

tomcat5.exe do usuário SYSTEM

Apache.exe do usuário SYSTEM (aparece repetido, 2 vezes, e reinicializa sozinho ao finalizá-lo. Veio com um "software" livre, de biblioteca, que uso no computador. E consta no Gerenciador de tarefas do Windows, mesmo depois de haver desativado temporariamente o ícone na barra de notificação)

SeaPort.exe do usuárioSYSTEM

jqs.exe do usuário SYSTEM

etc...


Quanto à restauração, tentei realizá-la para antes da data do problema com o Office, que pretendo legalizar ou resolver (retirá-lo, para ficar com o OfficeBr) antes dos próximos 5 dias, quando termina o "prazo" que me "deram"...

Mas aconteceu um fato novo, desde que postei inicialmente: Só por "desencargo de consciência", resolvi usar o CCleaner e depois disso (não sei se pode ter relação) já consegui acessar minha conta no BB, o que era um dos problemas principais. E notei alguma melhora na inicialização, embora ainda esteja bastante lenta. Mas melhorou. Os navegadores é que demoram muito a abrir, ainda, principalmente o ie8.

Tudo resolvido? Ainda resta saber por que não consegui restaurar o sistema quando acionei esse recurso, as "travadas" do navegador ie8 (uso o Firefox 3.0.14 também, com menos problemas) e saber da normalidade (ou não) desses processos acima indicados. Eles poderiam, em caso de algum ser "alienígena", interferir na restauração ou fazer com que o computador "trave" por alguns (vários) segundos?

Mais uma vez, grato pelas respostas e pela generosa atenção ao "post".

#5
Majuluan

Majuluan

    Assistente Emérito

  • Emérito
  • 2.881 posts
  • Sexo:Masculino
  • Local:São Paulo SP
Caro Amigo colep, Boa Tarde :D

À ressalva do Majuluan, contraponho que desde o início deste 2009 sempre usei dois antivírus (o Norton e o AVG) e nunca notei baixa significativa de desempenho,

Quanto ao Norton, por experiência própria, sei que seu motor causa baixa de desempenho ao Sistema. Entendo que há variações decorrentes de configurações de Hardware, mesmo assim é um Software que pesa ao Sistema. Minha recomendação aos usuários sempre foi a de não utilizar dois Softwares Antivírus. Mas como o Amigo menciona, "deste 2009 sempre usei dois antivírus (o Norton e o AVG) e nunca notei baixa significativa de desempenho", e se sente seguro desta forma, só me resta sugerir a leitura deste matéria a título de informação.
Vale a pena usar dois antivírus?

Os Processos:
gbpsv.exe: A princípio pertence esse plugin é instalado no primeiro acesso a página do seu banco ao acessar a página do banco, ele será instalado novamente. Sem ele não é possível realizar transações no internetbanking da Caixa. Deve estar nesta Raiz/Caminho: \%Arquivos de programas%\GbPlugin\

svchost.exe (SYSTEM, LOCAL SERVICE e NETWORK SERVICE): O arquivo Svchost.exe é o Generic Host Process for Win32 Services utilizado para administrar arquivos de 16 bits baseado ligação dinâmica (DLL), incluindo outras aplicações de apoio complementar. Deve estar nesta Raiz/Caminho: %system%\svchost.exe. Não Deve/Pode ser Finalizado.

lsass.exe: O processo lsass.exe serve como o Local Security Authentication Server da Microsoft, Inc. É responsável pela execução da política de segurança no sistema operacional. Este processo verifica se a identificação fornecido um usuário é válido ou não, sempre que ele ou ela tenta acessar o sistema de computador. Deve estar nesta Raiz/Caminho: %system%\LSASS.exe ou %system%\system32\lsass.exe. Não Deve/Pode ser Finalizado.

alg.exe: O executável alg.exe permite que aplicações (como clientes de mensagem instantânea, RTSP, BitTorrent, SIP e FTP) a partir de um computador cliente para utilizar TCP dinamicamente passiva / UDP na comunicação com os portos conhecidos em um servidor. Isso permite que aplicativos de software para acessar a residir em outro computador, mesmo se houver um firewall. Não deve ser desativado, necessário para aplicações essenciais para funcionar corretamente .. É altamente recomendável para executar um Free Performance Scan para otimizar automaticamente a memória, CPU e Internet Settings. Deve estar nesta Raiz/Caminho: %system%

PCCMFSDM.exe e DMWakeup.exe: Relacionado com a Panasonic, multifuncional/impressora, copiadora, scanner, fax, e conectividade de rede. Deve estar nesta Raiz/Caminho:%Program Files%\Panasonic\MFStation e %programfiles%\panasonic\panasonic-dms\device monitor, respectivamente. Não Deve/Pode ser Finalizado.

wmiapsrv.exe: Adaptador de desempenho WMI que recolhe informações sobre o desempenho. "Este programa é um processo não-essencial do sistema, mas não deve ser encerrado sem que se suspeite estar causando problemas. Deve estar nesta Raiz/Caminho: %System32%\wbem\wmiapsrv.exe como Microsoft application.

tomcat5.exe e Apache.exe: Pertencem ao Apache, nunca utilizei, mas entendo que se o Software que utiliza não precisa deste serviço, poderia desinstá-lo, mas darei outra dica mais abaixo para tentar finalizá-lo.

SeaPort.exe: Pertence ao Microsofts Search Enhancement Pack, Permite detecção, o download e instalação de up-to-date arquivos de configuração para aplicações o Microsoft. Deve estar nesta Raiz/Caminho: %Program Files%\Microsoft\Search Enhancement Pack\SeaPort\

jqs.exe: Pertence ao Java™ Platform SE 6 U5. Deve estar nesta Raiz/Caminho: %programfiles%\java\jre6\bin
Veja que, esta análise é superficial, não levendo em conta risco de infecções de executáveis. Para uma análise mais detalhada sobre o assunto, deve-se Criar um Tópico na respectiva Área "Remoção de Malware"

Sugestões:
1-) Atualize o Sistema Operacional, caso não o tenho feito ainda, referênte ao mês corrente. (pelo IE8 > Microsoft Update)
2-) Atualize o Firefox. Abra o navegador, clique em Ajuda > Verificar Atualizações. Versão Atual 3.5.3
3-) Atualize o Java seguindo estas instruções.
3.1-)Faça o Donwload neste Link, JavaRa, salvado em uma pasta a ser criada num local a sua escolha.
3.2-)Descompacte o Arquivo dentro desta Pasta.
3.3-)Dê um duplo-clique no JavaRa.exe. Depois clique em Search For Updates. Selecione a opção Update Using jucheck.exe. Clique então no botão Search.
3.4-)Aguarde a nova versão do Java ser baixada e instalada. Depois clique no botão Remove Older Versions para que as versões antigas que existirem no PC sejam desinstaladas.

Após realizar as atualizações execute o CCleaner, realize uma Limpeza (Vassourinha), depois Limpeza de Registros, aqui será solicitado a criação de um Backup, sugiro que o faça, e depois ainda no CCleaner, selecione Ferramentas > Programas iniciados com o, selecione estes, clicando em Desabilitar, um à um: SunJavaUpdateSched e os que estiverm relacionados ao Apache.

Quanto a Restauração do Sistema, prefiro verificarmos após sua decisão quanto ao Office e referidas atualizações.

Se houver dúvida, peço por gentileza que pergunte, Ok.

Abraços e Boa Sorte. :legal:
Linha Defensiva no Twitter!!!
Linha Defensiva está no Facebook!!!
Imagem Postada
>>> Dedicamos-Nos Voluntariamente para lhe Ajudar, Tenha Consideração... Não Abandone seu Tópico!!! <<<
Hino 1 < Link Sirvo a Deus na Congregação Cristã no Brasil.
1 Coríntios 13 < Link "Leia e entenda... a Caridade"

#6
rafinavaro

rafinavaro

    Membro Avançado

  • Membro
  • PipPipPip
  • 964 posts
  • Local:Londrina-PR

Quanto ao Norton, por experiência própria, sei que seu motor causa baixa de desempenho ao Sistema.

Majuluan,

Em pesquisas estava ouvindo dizer que esse problema com o Norton desde a versão 2008 acabou, o software encontrava-se extremamente leve e muito competente no que promete fazer e por teste resolvi instalá-lo na minha máquina e pude comprovar que está mesmo leve, ainda está cedo para saber do desempenho quanto a pegar os vírus, mas ele está leve e atualiza de meia em meia hora no máximo.
Para você ter uma noção do que falo, estava usando o Avira Free e ele ocupava após a instalação 77 Mb e o NIS 2009 ocupa 33MB.

Só para conhecimento e estou testando, pois instalei ontem, qualquer novidade volto a informá-los..

colep,

Procure uma ferramenta chamada IEFix e veja se ela resolve o problema aí..

Boa sorte,

Editado por rafinavaro, 21 outubro 2009 - 13:25.

Imagem Postada
"Se o conhecimento pode criar problemas, não é através da ignorância que podemos solucioná-los." Isaac Asimov
Abençoados sejam os pessimistas, pois eles fizeram backups.

#7
Majuluan

Majuluan

    Assistente Emérito

  • Emérito
  • 2.881 posts
  • Sexo:Masculino
  • Local:São Paulo SP

Em pesquisas estava ouvindo dizer que esse problema com o Norton desde a versão 2008 acabou, o software encontrava-se extremamente leve e muito competente no que promete fazer e por teste resolvi instalá-lo na minha máquina e pude comprovar que está mesmo leve, ainda está cedo para saber do desempenho quanto a pegar os vírus, mas ele está leve e atualiza de meia em meia hora no máximo.
Para você ter uma noção do que falo, estava usando o Avira Free e ele ocupava após a instalação 77 Mb e o NIS 2009 ocupa 33MB.

Olá rafinavaro, Boa Tarde :D

Em comparação as versões 2008 e 2009, esta última realmente tem se apresentado bem mais leve, mas como mencionei "Entendo que há variações decorrentes de configurações de Hardware".
Junto com o regime (SPA) que a Symantec trabalhou nesta versão (2009), temos que levar em considerção que os Pcs atuais estão mais rápidos. Trago aqui uma citação muito bem observada de nosso Amigo pisces em um Tópico seu sobre o Norton 2009.
Norton 2009, Alguém testou??
pisces @ 19/07/2009, 11:39 Am

Outro ponto que eu queria colocar é que muita gente diz que um antivirus é pesado e outro que é leve... mas isso é variável porque depende do sistema que o cara tenha. Em um sistema atual, o impacto do antivirus é quase imperceptível. Agora se você por esse norton num k6 da vida por exemplo ele vai travar tudo !!!

Como disse no referido Tópico, no Pc aqui onde trabalho, o tenho instalado, mas por se tratar de um Celeron D de 512MB Ram, um scan completo leva aproximadamente 03 hrs. <_< :( :blink: :o

:legal:
Linha Defensiva no Twitter!!!
Linha Defensiva está no Facebook!!!
Imagem Postada
>>> Dedicamos-Nos Voluntariamente para lhe Ajudar, Tenha Consideração... Não Abandone seu Tópico!!! <<<
Hino 1 < Link Sirvo a Deus na Congregação Cristã no Brasil.
1 Coríntios 13 < Link "Leia e entenda... a Caridade"

#8
rafinavaro

rafinavaro

    Membro Avançado

  • Membro
  • PipPipPip
  • 964 posts
  • Local:Londrina-PR
Entendi sua colocação, fique na boa, só quis complementar que ele anda mais leve do que a fama dos anteriores...

Na buena....hehehe
Imagem Postada
"Se o conhecimento pode criar problemas, não é através da ignorância que podemos solucioná-los." Isaac Asimov
Abençoados sejam os pessimistas, pois eles fizeram backups.

#9
colep

colep

    Novato

  • Novato
  • Pip
  • 38 posts
Grato a todos pelos comentários com vistas à resolução dos problemas relatados na postagem inicial.


Prezado Majuluan,

Fiz o que você indicou, da seguinte forma:

- Atualizar Sistema Operacional:

--- Após clicar em Windows Update, surgiu:

----"Atualizações de alta prioridade
Não existe nenhuma atualização de alta prioridade disponível para o seu computador. Para verificar se há atualizações opcionais, volte para a home page a clique em Personalizada."

--- Utilizei também a opção Personalizada > atualizações opcionais, e atualizei tudo (deu erro em uma das 9 atualizações opcionais disponíveis, que não pode ser utilizada)

x-X-x-X-x-X-x-X-x-X-x-X-x-X-x-X-x-X-x-X-x-X-x-X

- Atualizar o Firefox para versão atual 3.5.3

-- Feito com sucesso

-x-X-x-X-x-X-x-X-x-X-x-X-x-X-x-X-x-X-x-X-x-X-x-X

- Atualizar o Java:

-- O "link" fornecido não apresentava nenhum conteúdo no ie8 (ficava "carregando" a página e não concluía). Usei o Firefox (já atualizado para a versão 3.5.3 e consegui ir adiante e "baixar" o arquivo zip, descompactando-o na pasta e seguindo os passos instruídos)

-- Após tentativa de busca (pela versão mais recente), foi informado (em inglês) que a mais recente atualização já estaria presente não sendo necessário "download".

-- Quando cliquei em Remover Versões Antigas, recebi o aviso para fechar o ie8, o que fiz e acionei a Remoção

-- Apareceu uma janela com as seguintes mensagem e sequência:

"O JavaRa encontrou um problema e precisa ser fechado - Se você estava no meio de alguma operação, as informações nas quais você estava trabalhando podem ter sido perdidas. Informe este problema à Microsoft. Criamos um relatório de erros que você pode nos enviar. Esse relatório será considerado confidencial e anônimo. Para ver os dados contidos nesse relatório de erros, clique aqui

JavaRa

Assinatura do erro

AppName: javara.exe - AppVer: 1.15.0.1745 - ModName: ntdll.dll
ModVer: 5.1.2600.5755 - Offset: 0000100b

Relatando detalhes

O relatório de erros inclui informações sobre a condição do JavaRa quando ocorreu o problema, a versão do sistema operacional ( . . . )

Para ver as informações técnicas sobre o relatório de erros, clique aqui

Conteúdo do relatório de erros

As sequintes informações sobre o processo serão relatadas:

Exception Information
Code: 0xc0000005 Flags: 0x00000000
Record: 0x0000000000000000 Adress: 0x000000007c90100b


( . . . )

Os seguintes arquivos serão incluídos no relatório de erros:
C:\DOCUME~1\CLUDIO^1\Temp\d92_appcompat.txt "


-- Não consegui encontrar esse arquivo

-x-X-x-X-x-X-x-X-x-X-x-X-x-X-x-X-x-X-x-X-x-X-x-X

- Com o CCleaner:

-- Fiz a Limpeza ("Vassourinha") e a Limpeza do Registro (inclusive "Backup") e desabilitação do "SunJavaUpdateSched" e o indicado do Apache: "Monitor Apache Servers.lnk"



Os processos do Apache continuaram aparecendo mas desapareceram ao serem "desativados" na janela do Gerenciador de Tarefas do Windows. O processo Apache.exe do usuário SYSTEM aparece duas vezes na mesma janela do Gerenciador de tarefas e quando se o desativa, ele reinicia sozinho (aparece novamente na janela) e desativando-o desta vez não mais retorna (aparentemente)

Houve vezes em que O processo iexplore.exe do usuário Cláudio aparece mais de uma vez no Gerenciador de Tarefas, mesmo tendo somente uma janela aberta.

A lentidão na inicialização do Windows e do ie8 continua. O Firefox também demora a abrir (mais de 40 segundos, inicialmente). O ie8 demora mais de 1 minuto (desde que inicia, abre a janela) para exibir a página inicial a partir de quando o "Clique aqui para começar" (no menu "Iniciar") fica disponível.

Quando se abre uma nova janela, continua ocorrendo frequentemente o problema "O Internet Explorer não pode exibir a página da Web" Você pode tentar Diagnosticar Conexões... O Windows não detectou nenhum problema na conexão com a internet. ?????

Aparece constantemente a janela (que antes não aparecia) "Deseja exibir apenas o conteúdo oferecido de forma segura por este "site"?"

Também algumas vezes houve em que o Gerenciador de tarefas do Windows não conseguiu mais desligar o processo "explorer.exe" sem que, antes se desligasse também um tal de "drwatsn.exe" ou nome parecido.

Outra janela que aparece constantemente, agora, ao iniciar-se a sessão do Windows, é "A última sessão de navegação foi encerrada inesperadamente. Gostaria de restaurar a última sessão ou ir para a home page?", mesmo tendo encerrado normalmente a sessão anterior

Problemas também no Firefox, mesmo após atualização. Uma das mensagens que apareceram mais de uma vez foi: "Bem, isto é constrangedor… O Firefox está tendo dificuldades para restaurar suas janelas e abas. Normalmente isto é causado por uma página aberta recentemente. Você pode tentar: * Remover uma ou mais abas que você suspeite estarem causando o problema * Iniciar uma sessão totalmente nova

A inicialização do sistema tornou-se mais inconstante ainda - com um comportamento totalmente aleatório, nenhuma inicialização é igual a outra, anterior(es), embora se note o seguinte: algumas (poucas) vezes iniciando-se rapidamente até estar disponível a navegação na internet e demais atividades; outras vezes (quase sempre), demorando mais de 30 segundos desde que se insere a senha para login até aparecer a simples mensagem "carregando as preferências (ou configurações) de usuário". O sinal sonoro que acompanhava esta mensagem passou a surgir já com a tela inicial do Windows, com mais um minuto, desde a mensagem anterior. Daí a aparecerem os ícones e estar disponível o "Clique aqui para iniciar", 08 (OITO!!!!) minutos, muitas vezes sendo necessário "desligar" o explorer.exe e reiniciá-lo, com todos aqueles acontecimentos já relatados quanto à janela do Gerenciador de tarefas...


A coisa parece estar complicada (ou complicando-se), ficando-me a insegurança de não saber se o sistema vai funcionar da próxima vez que seja ligado. O que começou com navegadores parece estar atingindo agora todo o sistema (e a navegação ainda continua problemática). Agradeço sugestões. Ainda não usei o IEFix, sugerido pelo amigo rafinavaro. Esgotando-se uma linha de solução, vou tentar também as demais possibilidades. Grato a todos.

#10
Majuluan

Majuluan

    Assistente Emérito

  • Emérito
  • 2.881 posts
  • Sexo:Masculino
  • Local:São Paulo SP
Caro Amigo colep, Bom Dia :D

Para dar continuidade, peço por gentileza algumas informações:

Control + Alt + Del

Voltou a funcionar ou está utilizando CTRL+SHIFT+ESC?

Por fim, tentei usar a restauração do sistema e não deu certo. Depois de reinicializar, o Windows disse não ter conseguido restaurar e dispôs para tentar novamente, o que não fiz.

A Restauração do Sistema ainda não Funciona?

Esqueci de dizer que embora já houvesse alguma lentidão e outros problemas anteriormente, parece que pioraram depois que fiz uma atualização e o Windows passou a informar que o Office nele instalado não é original, segundo mensagem que agora aparece ao iniciar o Word ou outro programa do Office 2003. O sistema operacional e o Office foram instalados quando perdi o HD original e a assistência técnica autorizada repôs um e outro (HD e s.o.). Na época, pouco depois, validei o Windows XP (porque fui "chamado" a isso) mas nunca tive qualquer aviso sobre o Office, que, acredito, possa ter algum efeito sobre os problemas que venho enfrentando.

Já Substitui o Office 2003 pelo BrOffice? Tem o Cd de instalação do Office 2003?

Apache.exe do usuário SYSTEM (aparece repetido, 2 vezes, e reinicializa sozinho ao finalizá-lo. Veio com um "software" livre, de biblioteca, que uso no computador. E consta no Gerenciador de tarefas do Windows, mesmo depois de haver desativado temporariamente o ícone na barra de notificação)

Qual foi este Software Livre? Qual o tipo de conexão que usa para acessar a Internet?

Faça o Download deste Software, Revo Uninstaller < Link, proceda com a instalação, depois abra o Programa, clique na Barra de Ferramentas em Exibir > Lista . Siga estas instruções para postar a imgem deste.
Postando imagens em seu tópico, veja como aqui

Abraços e Aguardo Resposta

:legal:
Linha Defensiva no Twitter!!!
Linha Defensiva está no Facebook!!!
Imagem Postada
>>> Dedicamos-Nos Voluntariamente para lhe Ajudar, Tenha Consideração... Não Abandone seu Tópico!!! <<<
Hino 1 < Link Sirvo a Deus na Congregação Cristã no Brasil.
1 Coríntios 13 < Link "Leia e entenda... a Caridade"

#11
colep

colep

    Novato

  • Novato
  • Pip
  • 38 posts
Caro Majuluan,

Paz e saúde!

Grato pela assistência. Quanto às questões recentes:

- "Ctrl + Alt + Del" está funcionando, sim, mas com algum atraso (não é mais imediato como antes: a janela do Gerenciador de tarefas do windows demora alguns (às vezes, vários) segundos para abrir)

- Quanto à Restauração do Sistema, tudo do mesmo jeito: o Windows não conseguiu fazer a restauração do sistema para a data de 3 de outubro de 2009 (quando as coisas, incluindo navegação, ainda estavam "aceitáveis"). Não tentei para pontos de restauração anteriores a esse...

- O BROffice está funcionando. Não substitui o Office 2003 pelo BrOffice porque os dois estão instalados e funcionando juntos (ainda tenho algumas de-"pendências" do Word). O Office mostra, quando aciono o Word (utilizo mais frequente e quase exclusivamente o editor de textos), a mensagem, numa janela que se abre, "Esta não é uma cópia original do Office". A mesma mensagem agora aparece também na barra de ferramentas do Word. Como meu irmão tem uma licença do Office para 3 computadores, tentei inserir o número de série mas não encontrei mais onde inseri-lo (Não dão mais essa opção). Não tenho o CD porque o Office, como relatei anteriormente, foi instalado pela assistência técnica, quando perdi o HD anterior, também reposto pela mesma assistência técnica autorizada (porque, na época, encontrava-se dentro do tempo de garantia).

- O "software livre" que utilizo (e que na sua instalação, instalou junto o Apache TomCat e o PostgreSQL) é o BibLivre (programa para administração de bibliotecas públicas, que pretendia instalar no meu computador e no micro da biblioteca da escola em que trabalho - instalei somente no meu micro -), disponibilizado pela UFRJ, que considerei - e considero, até afiançável indicação contrária - fonte confiável. Os processos do Apache, mesmo após a desabilitação pelo CCleaner, continuam aparecendo na janela do Gerenciador de tarefas do Windows XP, quando o sistema inicia nova sessão. Eu "desativo" (via Gerenciador de tarefas) os dois "Apache.exe" do usuário SYSTEM e aparece novamente um novo processo "Apache.exe" do usuário SYSTEM. "Desativando" mais uma vez (via Gerenciador de tarefas), ele desaparece e não mais retorna.

- Uso o Velox (modem ADSL) para conexão com a internete. Sistema: Microsoft Windows XP Professional Versão 2002 Service Pack 3 - Computador Intel® Core™2 CPU 4400 @ 2.00GHz 1,99 GB de RAM - Placa P4 S775 Gigabyte VM900M (S, V, R) - HD (principal, C) Samsung 80 GB 7200 Sata II (ocupado em 75%) - HD secundário, D: 160 GB (livre 75%).

- Há alguma coisa muito errada com esses processos da janela do Gerenciador de tarefas. Após uma verificação do antivírus Norton que estava demorando A TARDE TODA de domingo (desde meio-dia até 17h30min) sem chegar à metade do número de arquivos (ele geralmente faz isso - escanear todos os arquivos do micro - em duas horas), tentei abrir o ie8 e como estava demorando muito também fui ver o que estava acontecendo lá na tal janela do Gerenciador de tarefas... Apesar de clicar somente uma vez, havia duas referências ao processo "iexplore.exe" do usuário Cláudio, todos dois ocupando muito de memória (um com 53.248 K e o outro com cerca de 17.000 K). Abri o Firefox, que também demorou muito a aparecer a janela, apesar de haver a indicação de processo ativo no Gerenciador. Tive que clicar várias vezes (e apareceram várias janelas do Firefox) depois de o processo já estar ativo. Estou muito desconfiado de vírus ou malware mas passo tanto o Norton quanto o AVG e o SpyBot e o MalwareBytes AntiMalware e não dá nada.

Segue também a imagem do Revo Uninstaller.

Grato, mais uma vez.


Imagem Postada

Editado por colep, 08 novembro 2009 - 21:53.


#12
Majuluan

Majuluan

    Assistente Emérito

  • Emérito
  • 2.881 posts
  • Sexo:Masculino
  • Local:São Paulo SP
Olá Amigo colep, Boa Tarde :D

Estou muito desconfiado de vírus ou malware mas passo tanto o Norton quanto o AVG e o SpyBot e o MalwareBytes AntiMalware e não dá nada.


O Amigo pode criar um Tópico em "Remoção de Malware" para tirar a dúvida, seguindo estas orientações;
Assistência Gratuita para Remoção de vírus
Remoção de Malware

Posteriormente poderemos dar continuidade aqui neste, com a certeza de que o Sistema está Limpo. Observando que os procedimentos pós análise em "Remoção de Malware" ainda terão estas ressalvas.

Procedimentos:
1-) Demandam tempo e Cautela.
2-) Estão baseados nas informações aqui contidas.
3-) Se tiver alguma dúvida, pergunte antes de processar.
4-) Tenha certeza de que quer prosseguir, alguns procedimentos não terão volta.
5-) Vamos proceder algumas desinstalações de Softwares, então peço por gentileza siga a risca no que for orientado, depois se quiser reinstalar algum destes poderá fazê-lo por conta/risco.
6-) Não garanto total/parcial eficácia.


Abraços e Aguardo Resposta. :legal:
Linha Defensiva no Twitter!!!
Linha Defensiva está no Facebook!!!
Imagem Postada
>>> Dedicamos-Nos Voluntariamente para lhe Ajudar, Tenha Consideração... Não Abandone seu Tópico!!! <<<
Hino 1 < Link Sirvo a Deus na Congregação Cristã no Brasil.
1 Coríntios 13 < Link "Leia e entenda... a Caridade"

#13
colep

colep

    Novato

  • Novato
  • Pip
  • 38 posts
Bom dia !

Prezado Majuluan,

Criei um tópico relativo aos problemas enfrentados recentemente, com o respectivo log do HijackThis, na área Remoção de Malware, conforme recomendado. Estou aguardando resposta e orientações naquele setor para retomar, se necessário, esta linha de pesquisa de soluções.

Grato.




0 usuário(s) está(ão) lendo este tópico

0 membros, 0 visitantes, 0 membros anônimos