Ir para conteúdo

Foto

Notebook não reconhece rede com senha


  • Por favor, faça o login para responder
7 respostas neste tópico

#1
Rocc

Rocc

    Membro

  • Membro
  • PipPip
  • 60 posts
ATENÇÃO: no tópico aberto por mim ateriormente, descrevi um detalhe errado do problema.

Olá amigos,

Meu PC possui um modem SpeedStream roteado, conectado a um roteador wireless, o qual faz com que um notebook que possuo tenha acesso à internet (velox 1mb).

Quando a rede está sem senha, o notebook detecta e conecta-se normalmente à rede.

O problema é:

---> Estando o roteador wireless com senha (seja ela WEP, WPA, etc) não consigo conectar-me. A mensagem que aparece na janela de redes disponíveis para conexão é: "As configurações salvas no computador para a rede não correspondem aos requisitos da rede."


1) O roteador wireless é um Multilaser ML-ROT-054
2) Os respectivos sistemas operacionais (SO) das duas máquinas são:
.... Desktop: Windows XP SP3
.... Notebook: Windows Vista

Por se tratarem de diferentes SO, pode ser este o problema?

Tenho receio de manter meu sinal de internet vulnerável desta forma... há até a chance do computador ser violado, além de estarem "roubado" banda da minha internet. Estou certo?

Desde já agradeço a atenção de vocês.

#2
One United

One United

    Membro

  • Membro
  • PipPip
  • 92 posts
Esta mensagem provavelmente está ocorrendo porque a configuração da rede sem fio no seu notebook está salva sem a chave de segurança. Uma vez que você conecta a sua Rede sem Fio, o Windows salva essas configurações. Faça o procedimento abaixo no seu notebook:
  • Clique com o botão direito sobre o nome da conexão na Janela que exibe as redes sem fio disponíveis (a mesma que aparece o erro). Selecione Propriedades e vá até a aba Segurança.
  • Agora, preencha os campos (tipo de segurança, senha, etc...) de acordo com as configurações que você colocou no roteador.

Editado por One United, 20 fevereiro 2010 - 00:49.


#3
Rocc

Rocc

    Membro

  • Membro
  • PipPip
  • 60 posts

Esta mensagem provavelmente está ocorrendo porque a configuração da rede sem fio no seu notebook está salva sem a chave de segurança. Uma vez que você conecta a sua Rede sem Fio, o Windows salva essas configurações. Faça o procedimento abaixo no seu notebook:

  • Clique com o botão direito sobre o nome da conexão na Janela que exibe as redes sem fio disponíveis (a mesma que aparece o erro). Selecione Propriedades e vá até a aba Segurança.
  • Agora, preencha os campos (tipo de segurança, senha, etc...) de acordo com as configurações que você colocou no roteador.

Resolvido!!!


Muito obrigado, amigo. Muito obrigado mesmo.

#4
One United

One United

    Membro

  • Membro
  • PipPip
  • 92 posts
Olá Rocc;

Se não tiver mais nenhuma dúvida, clique em
Imagem Postada
e notifique que o problema está resolvido para o tópico ser arquivado.

:legal:

Editado por One United, 26 fevereiro 2010 - 19:00.


#5
Speed Racer

Speed Racer

    Novato

  • Novato
  • Pip
  • 3 posts
No meu caso eu tenho a Intenet, vejo a rede mas quando passo o mouse no ícone do sinal ele apaga e fica com um X em vermelho.

Imagem Postada

Quem pode me ajudar???

#6
Speed Racer

Speed Racer

    Novato

  • Novato
  • Pip
  • 3 posts
Já me disseram para dar um reset no roteador e nada, tudo fica a mesma coisa.
No software que veio da CISCO, ele identifica que tenho duas redes sem fio com o mesmo nome, uma com segurança WEP e outra se segurança máxima WAPK se não me engano.

#7
Speed Racer

Speed Racer

    Novato

  • Novato
  • Pip
  • 3 posts
Mudei os códigos de segurança e nada.

#8
ppppppppp

ppppppppp

    Novato

  • Novato
  • Pip
  • 1 posts

Mudei os códigos de segurança e nada.

Pessoal eu estava com o mesmo problema e num estalo de consciência me veio uma duvida seguida de uma ideia;

Porque pede a chave da rede duas vezes?

Foi ai que tive um estalo, sera que o windows esta pedindo o pin do router assim como ele faz quando ainda não esta configurado? Bem... ja tentei tanta coisa acho q tentar isso não vai matar.

Foi ai q descobri o erro do windows 7, na primeira vez ele não esta pedindo a sua chave(senha) da rede e sim o pin do router que fica numa etiqueta embaixo dele a minha tem 8 digitos e deu certo depois q coloquei o pin ele pediu denovo a chave e aí eu coloquei a chave q eu criei na rede.

Se não ficou claro pra alguém perguntem no nwpaulofd@hotmail.com(paulo henrique), e se conseguirem divulguem para aqueles que como nós estavam MUITO p* da vida com o router a toa.




0 usuário(s) está(ão) lendo este tópico

0 membros, 0 visitantes, 0 membros anônimos