Ir para conteúdo

Foto

Não consigo abrir restauração do sistema


  • Por favor, faça o login para responder
8 respostas neste tópico

#1
Taty Regina

Taty Regina

    Membro

  • Membro
  • PipPip
  • 50 posts
Tenho o Windows 7 em meu computador..
Toda a vez que vou instalar um novo programa crio um ponto de restauração... Só que desde que adquiri este micro não consigo criar ponto de restauração. Toda a vez que tento, abre uma janela dizendo : " A recuperação do sistema não pode ser iniciada".
Como devo proceder..??
Grata :wub:

#2
GiovaneMartins

GiovaneMartins

    Geek

  • Membro
  • PipPipPipPip
  • 2.058 posts
  • Sexo:Masculino
  • Local:Porto Alegre-RS
Olá Taty Regina,

Faça o download do Re-Enable, abra o programa, desmarque todas as opções, exceto a opção System Restore, clique em RE-Enable, confirme caso surja alguma mensagem, reinicie o computador e veja se o problema persiste.
[Linha Defensiva no Twitter] [Linha Defensiva no Facebook]

Imagem Postada
Retribua a nossa ajuda não abandonando seu tópico. Obrigado.
Blog do Giovane | Twitter - @giovane_vaz

#3
Taty Regina

Taty Regina

    Membro

  • Membro
  • PipPip
  • 50 posts
Obrigada por responder, mas, infelizmente, nada aconteceu... Continuo sem poder fazer restauro do sistema..

#4
GiovaneMartins

GiovaneMartins

    Geek

  • Membro
  • PipPipPipPip
  • 2.058 posts
  • Sexo:Masculino
  • Local:Porto Alegre-RS
Clique em Iniciar, executar, e digite:

cmd

Pressione enter;

Na janela do prompt, digite:

sfc /scannow

Presione enter novamente;

Veja se os problemas persistem.
[Linha Defensiva no Twitter] [Linha Defensiva no Facebook]

Imagem Postada
Retribua a nossa ajuda não abandonando seu tópico. Obrigado.
Blog do Giovane | Twitter - @giovane_vaz

#5
Taty Regina

Taty Regina

    Membro

  • Membro
  • PipPip
  • 50 posts
Infelizmente, Gio, nada aconteceu.. o problema, persiste...
Grata ...

#6
GiovaneMartins

GiovaneMartins

    Geek

  • Membro
  • PipPipPipPip
  • 2.058 posts
  • Sexo:Masculino
  • Local:Porto Alegre-RS
Clique em Iniciar, Executar, digite as linhas abaixo, pressione enter e em seguida Ok para cada uma:

regsvr32 jscript.dll

regsvr32 vbscript.dll

regsvr32 /i mshtml.dll


Reinicie o computador e veja se o problema persiste.

Se isso não resolver, clique com o botão direito em cima do fix anexado ao post, e clique em Salvar Destino Como, escolha sua área de trabalho, baixe e execute-o:

Pressione Ok na mensagem que aparecer perguntando se deseja adicionar as informações contidas no registro.

Se não der certo, clique em Iniciar, Executar, e digite:

regsvr32 msxml3.dll

Pressione enter e em seguida Ok.

Boa sorte!

:tchau:

Arquivo(s) anexado(s)


Editado por gio_vanemartins, 29 janeiro 2011 - 16:16.

[Linha Defensiva no Twitter] [Linha Defensiva no Facebook]

Imagem Postada
Retribua a nossa ajuda não abandonando seu tópico. Obrigado.
Blog do Giovane | Twitter - @giovane_vaz

#7
Taty Regina

Taty Regina

    Membro

  • Membro
  • PipPip
  • 50 posts
Obrigada..!!
Problema resolvido... :D

#8
GiovaneMartins

GiovaneMartins

    Geek

  • Membro
  • PipPipPipPip
  • 2.058 posts
  • Sexo:Masculino
  • Local:Porto Alegre-RS
Fico feliz que tenha resolvido B)

Se não tiver mais problemas, clique em
Imagem Postada
e peça para fecharem o tópico :legal:
[Linha Defensiva no Twitter] [Linha Defensiva no Facebook]

Imagem Postada
Retribua a nossa ajuda não abandonando seu tópico. Obrigado.
Blog do Giovane | Twitter - @giovane_vaz

#9
briansiervi

briansiervi

    Novato

  • Novato
  • Pip
  • 1 posts

Giovane, ainda tem em mãos o Fix_systemrestore.reg ?!

Não estou achando-o no fórum e estou precisando dele no momento...

 

 

Obrigado.






0 usuário(s) está(ão) lendo este tópico

0 membros, 0 visitantes, 0 membros anônimos