TUCHETECH

Windows update com erro

15 posts neste tópico

Boa noite

Ao ir no WU do seven e fazendo a checagem por atualizações dá o erro :

screenshot001vw.png

Uploaded with ImageShack.us

Editando :

Hoje de manhã do nada perçebi que normalizou o WU :

http://img29.imageshack.us/i/screenshot004vu.png/

Entretanto ontem rodei o combofix (um detalhe após ser executado ; renomeei o icone na área de trabalho para uninstall, dois cliques e foi removido tudo o que é sobra do mesmo desde os tempos do XP ) , o usbfix e executei o desinstalador do MSE que é um fixit 50535 da MS ( item 23 b da seção [2] Uninstallers for Anti-Virus and Anti-Spyware Programs ) contido nesta lista :

http://uninstallers.blogspot.com/

Atualizei o avira .

E tinha executado nestes últimos 4 dias tudo que é fixit para o windows/windows update através do site da ms ;principalmente aqui http://translate.google.com.br/translate?h...26prmd%3Divnsfd

Tinha trocado de AV ; percebe se agora que nem o combofix cfe. o log parcial logo abaixo detecta o mesmo instalado em teu cabeçalho .

http://www.linhadefensiva.org/forum/index....opic=126366&hl=

ComboFix 11-04-12.02 - Edson Luis 13/04/2011 18:27:34.4.1 - x86

Microsoft Windows 7 Enterprise 6.1.7601.1.1252.55.1033.18.512.211 [GMT -3:00]

Executando de: d:\users\Edson Luis\Desktop\ComboFix.exe

.

.

(((((((((((((((( Arquivos/Ficheiros criados de 2011-03-13 to 2011-04-13 ))))))))))))))))))))))))))))

.

.

2011-04-13 21:43 . 2011-04-13 21:43 -------- d-----w- d:\users\Public\AppData\Local\temp

2011-04-13 21:43 . 2011-04-13 21:43 -------- d-----w- d:\users\Default\AppData\Local\temp

2011-04-13 14:07 . 2011-04-13 14:07 -------- d-----w- d:\program files\Internet Explorer Platform Preview

2011-04-13 11:02 . 2011-04-13 11:02 -------- d-----w- d:\users\Edson Luis\AppData\Local\{261A0CAE-1CF2-4472-A487-4CE4DAF764F4}

2011-04-13 00:46 . 2011-04-13 00:53 -------- d-----w- D:\cd88a015e49d33186437bd9444f4

2011-04-12 23:01 . 2011-04-12 23:01 -------- d-----w- d:\users\Edson Luis\AppData\Local\{3C9A48F1-8FC2-4ED8-ADD0-07464F321AE4}

Vejo que agora até a DDS não lê em seu cabeçalho o avira instalado ; será que algo no sistema impede de os softwares lêrem o AV instalado no cabeçalho ?

DDS (Ver_10-12-12.02) - NTFSx86

Run by Edson Luis at 15:29:02,43 on 14/04/2011

Internet Explorer: 9.0.8112.16421 BrowserJavaVersion: 1.6.0_24

Microsoft Windows 7 Enterprise 6.1.7601.1.1252.55.1033.18.512.79 [GMT -3:00]

============== Running Processes ===============

D:\Windows\system32\wininit.exe

D:\Windows\system32\lsm.exe

Entretanto o circulo vermelho na bandeja ao lado da bandeira na barra inferior ; que tinha voltado cfe. problema do tópico logo acima (indicava a central de ações desligada e não reconhecia o anti virus ) ; sumiu .

Porém agora ; voltando ao windows update :

screenshot005iz.png

Uploaded with ImageShack.us

Fineza me ajudar .

Abraços

Editado por ELTM

Compartilhar este post


Link para o post
Compartilhar em outros sites

Olá ELTM,

Tente utilizar o programa abaixo para reparar o Windows Update:

Fix WU Download

Após verifique se o problema volta a ocorrer :legal:

Compartilhar este post


Link para o post
Compartilhar em outros sites

Boa noite ! gio_vanemartins

E tinha executado nestes últimos 4 dias tudo que é fixit para o windows/windows update através do site da ms .

Esta correção eu já tinha executada para o 1º código de erro :

80072EFD

Para o 659 até então ainda não ; porém para o mesmo ; o problema persiste:

screenshot008uw.png

Uploaded with ImageShack.us

screenshot009n.png

Uploaded with ImageShack.us

Obs : É perceptível ver que o circulo vermelho ao lado da bandeira voltou .

Obs 2 : Pelo que perçebi bastou abrir o AV que voltou o mesmo ( desligando a central de ações e não reconhençendo o anti virus ) .

Abraços

Editado por ELTM

Compartilhar este post


Link para o post
Compartilhar em outros sites

Boa noite,

O link abaixo contém uma explicação de como corrigir o código de erro 659:

http://www.pcpr.org/error-659.php

ou

http://translate.google.com.br/translate?h...t%26prmd%3Divns (traduzido pelo Google Translate)

Dando uma pesquisada reparei que esse erro geralmente tem a ver com a presença de algum malware no sistema, portanto seria interessante rodar alguma ferramenta como o MalwareBytes, por exemplo, só para garantir que a causa do problema não é essa :legal:

Abraço.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Boa noite !

Nada ainda :

screenshot001bn.png

Uploaded with ImageShack.us

Este aplicativo ( 659 Fix - Reimagerepair) logo abaixo; foi executado ; porém para dar continuidade na correção dos problemas ; é pago .

screenshot007nb.png

Uploaded with ImageShack.us

Obrigado e abraços

Editado por ELTM

Compartilhar este post


Link para o post
Compartilhar em outros sites

Olá,

Tente seguir os passos abaixo, para redefinir os componentes do Windows Update:

http://translate.google.com.br/translate?h...t%26prmd%3Divns

Se não funcionar, clique em Iniciar, Executar, e digite:

services.msc

Clique em Ok;

Procure por Cliente DNS, clique com o botão direito do mouse em cima do mesmo, e clique em Parar.

Tente baixar as atualizações novamente :legal:

Compartilhar este post


Link para o post
Compartilhar em outros sites

Boa noite !

Nada ainda :

screenshot001ee.png

Uploaded with ImageShack.us

Olha só se não tem algo relacionado ; pois após este fix it 50202 o circulo vermelho ao lado da bandeira sumiu novamente .

Como faço um update com este proçedimento com o Cliente DNS se encerra - se a conexão com a internet ?

O malwarebytes não pegou nada e o spyware doctor apenas pegou uns trojans murlo (infecção Nircmd ) nas chaves abaixo; mas tudo são arquivos do combofix .

HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Enum\Root\LEGACY_CATCHME\0000

HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\catchme

Entretanto pareçe ser infecção mesmo ; pois o msn 2011 não pára de fazer restarting .

Com o clean virus msn; porém por enquanto nada :

screenshot002ac.png

Uploaded with ImageShack.us

Interessante ao atualizar o driver da placa de video novamente e cfe. tópico http://www.linhadefensiva.org/forum/index....T&f=82&t=126380 ; resulta um relatório de erro; e este erro corresponde ao software ( Microsoft Visual C + + 2010 Redistributable Package (x86) ) que não instala ( erro 659 ) a atualização do mesmo .

screenshot001pf.png

Uploaded with ImageShack.us

Editando :

E nem manualmente esta atualização entra; e sou administrador .

screenshot004xj.png

Uploaded with ImageShack.us

Consta o mesmo erro (0x80070659) :

OS Version = 6.1.7601, Platform 2, Service Pack 1

OS Description = Windows 7 - x86 Enterprise Edition Service Pack 1

CommandLine = d:\912ccb92bc1579602178\Setup.exe

TimeZone = E. South America Standard Time

Initial LCID = 1033

Using Simultaneous Download and Install mechanism

Operation: Repairing

Package Name = Microsoft Visual C++ 2010 x86 Redistributable Setup

Package Version = 10.0.30319

User Experience Data Collection Policy: UserControlled

Number of applicable items: 2

MSI (d:\912ccb92bc1579602178\vc_red.msi) Installation failed. Msi Log: Microsoft Visual C++ 2010 x86 Redistributable Setup_20110416_185633030-MSI_vc_red.msi.txt

Final Result: Installation failed with error code: (0x80070659), "This installation is forbidden by system policy. Contact your system administrator. " (Elapsed time: 0 00:00:40).

http://img535.imageshack.us/i/screenshot001iq.png/

=== Verbose logging started: 16/04/2011 18:57:11 Build type: SHIP UNICODE 5.00.7601.00 Calling process: d:\912ccb92bc1579602178\Setup.exe ===

MSI © (C0:34) [18:57:11:290]: Resetting cached policy values

MSI © (C0:34) [18:57:11:290]: Machine policy value 'Debug' is 0

MSI © (C0:34) [18:57:11:290]: ******* RunEngine:

******* Product: d:\912ccb92bc1579602178\vc_red.msi

******* Action:

******* CommandLine: **********

MSI © (C0:34) [18:57:11:291]: Client-side and UI is none or basic: Running entire install on the server.

MSI © (C0:34) [18:57:11:291]: Grabbed execution mutex.

MSI © (C0:34) [18:57:11:307]: Cloaking enabled.

MSI © (C0:34) [18:57:11:307]: Attempting to enable all disabled privileges before calling Install on Server

MSI © (C0:34) [18:57:11:317]: Incrementing counter to disable shutdown. Counter after increment: 0

MSI (s) (94:FC) [18:57:11:363]: Running installation inside multi-package transaction d:\912ccb92bc1579602178\vc_red.msi

MSI (s) (94:FC) [18:57:11:363]: Grabbed execution mutex.

MSI (s) (94:D8) [18:57:11:367]: Resetting cached policy values

MSI (s) (94:D8) [18:57:11:367]: Machine policy value 'Debug' is 0

MSI (s) (94:D8) [18:57:11:368]: ******* RunEngine:

******* Product: d:\912ccb92bc1579602178\vc_red.msi

******* Action:

******* CommandLine: **********

MSI (s) (94:D8) [18:57:11:369]: Machine policy value 'DisableUserInstalls' is 0

MSI (s) (94:D8) [18:57:11:501]: SRSetRestorePoint skipped for this transaction.

MSI (s) (94:D8) [18:57:11:503]: End dialog not enabled

MSI (s) (94:D8) [18:57:11:503]: Original package ==> d:\912ccb92bc1579602178\vc_red.msi

MSI (s) (94:D8) [18:57:11:503]: Package we're running from ==> d:\Windows\Installer\14a6040.msi

MSI (s) (94:D8) [18:57:11:505]: APPCOMPAT: Uninstall Flags override found.

MSI (s) (94:D8) [18:57:11:505]: APPCOMPAT: Uninstall VersionNT override found.

MSI (s) (94:D8) [18:57:11:505]: APPCOMPAT: Uninstall ServicePackLevel override found.

MSI (s) (94:D8) [18:57:11:526]: APPCOMPAT: looking for appcompat database entry with ProductCode '{196BB40D-1578-3D01-B289-BEFC77A11A1E}'.

MSI (s) (94:D8) [18:57:11:527]: APPCOMPAT: no matching ProductCode found in database.

MSI (s) (94:D8) [18:57:11:896]: Machine policy value 'DisablePatch' is 0

MSI (s) (94:D8) [18:57:11:897]: Machine policy value 'AllowLockdownPatch' is 0

MSI (s) (94:D8) [18:57:11:897]: Machine policy value 'DisableLUAPatching' is 0

MSI (s) (94:D8) [18:57:11:897]: Machine policy value 'DisableFlyWeightPatching' is 0

MSI (s) (94:D8) [18:57:11:899]: APPCOMPAT: looking for appcompat database entry with ProductCode '{196BB40D-1578-3D01-B289-BEFC77A11A1E}'.

MSI (s) (94:D8) [18:57:11:899]: APPCOMPAT: no matching ProductCode found in database.

MSI (s) (94:D8) [18:57:11:899]: Transforms are not secure.

MSI (s) (94:D8) [18:57:11:899]: Note: 1: 2205 2: 3: Control

MSI (s) (94:D8) [18:57:11:900]: PROPERTY CHANGE: Adding MsiLogFileLocation property. Its value is 'D:\Users\EDSONL~1\AppData\Local\Temp\Microsoft Visual C++ 2010 x86 Redistributable Setup_20110416_185633030-MSI_vc_red.msi.txt'.

MSI (s) (94:D8) [18:57:11:900]: Command Line: EXTUI=1 CURRENTDIRECTORY=d:\912ccb92bc1579602178 CLIENTUILEVEL=3 MSICLIENTUSESEXTERNALUI=1 CLIENTPROCESSID=192

MSI (s) (94:D8) [18:57:11:900]: PROPERTY CHANGE: Adding PackageCode property. Its value is '{F035AD1C-45C3-4166-865F-C2F7CD4958B1}'.

MSI (s) (94:D8) [18:57:11:900]: Product Code passed to Engine.Initialize: '{196BB40D-1578-3D01-B289-BEFC77A11A1E}'

MSI (s) (94:D8) [18:57:11:900]: Product Code from property table before transforms: '{196BB40D-1578-3D01-B289-BEFC77A11A1E}'

MSI (s) (94:D8) [18:57:11:900]: Product Code from property table after transforms: '{196BB40D-1578-3D01-B289-BEFC77A11A1E}'

MSI (s) (94:D8) [18:57:11:900]: Product registered: entering maintenance mode

MSI (s) (94:D8) [18:57:11:900]: Determined that existing product (either this product or the product being upgraded with a patch) is installed per-machine.

MSI (s) (94:D8) [18:57:11:900]: PROPERTY CHANGE: Modifying ALLUSERS property. Its current value is '2'. Its new value: '1'.

MSI (s) (94:D8) [18:57:11:900]: Product {196BB40D-1578-3D01-B289-BEFC77A11A1E} is admin assigned: LocalSystem owns the publish key.

MSI (s) (94:D8) [18:57:11:900]: Product {196BB40D-1578-3D01-B289-BEFC77A11A1E} is managed.

MSI (s) (94:D8) [18:57:11:900]: MSI_LUA: Credential prompt not required, user is an admin

MSI (s) (94:D8) [18:57:11:900]: PROPERTY CHANGE: Adding ProductState property. Its value is '5'.

MSI (s) (94:D8) [18:57:11:900]: PROPERTY CHANGE: Adding ProductToBeRegistered property. Its value is '1'.

MSI (s) (94:D8) [18:57:11:903]: Entering CMsiConfigurationManager::SetLastUsedSource.

MSI (s) (94:D8) [18:57:11:903]: Note: 1: 1402 2: UNKNOWN\Net 3: 5

MSI (s) (94:D8) [18:57:11:904]: MSI_LUA: Elevation prompt disabled for silent installs

MSI (s) (94:D8) [18:57:11:905]: Note: 1: 1729

MSI (s) (94:D8) [18:57:11:905]: Product: Microsoft Visual C++ 2010 x86 Redistributable - 10.0.30319 -- Configuration failed.

MSI (s) (94:D8) [18:57:11:907]: Windows Installer reconfigured the product. Product Name: Microsoft Visual C++ 2010 x86 Redistributable - 10.0.30319. Product Version: 10.0.30319. Product Language: 0. Manufacturer: Microsoft Corporation. Reconfiguration success or error status: 1625.

MSI (s) (94:D8) [18:57:11:909]: MainEngineThread is returning 1625

MSI (s) (94:FC) [18:57:11:910]: No System Restore sequence number for this installation.

This installation is forbidden by system policy. Contact your system administrator.

d:\912ccb92bc1579602178\vc_red.msi

MSI (s) (94:FC) [18:57:11:912]: User policy value 'DisableRollback' is 0

MSI (s) (94:FC) [18:57:11:912]: Machine policy value 'DisableRollback' is 0

MSI (s) (94:FC) [18:57:11:912]: Incrementing counter to disable shutdown. Counter after increment: 0

MSI (s) (94:FC) [18:57:11:913]: Note: 1: 1402 2: HKEY_LOCAL_MACHINE\Software\Microsoft\Windows\CurrentVersion\Installer\Rollback\Scripts 3: 2

MSI (s) (94:FC) [18:57:11:916]: Note: 1: 1402 2: HKEY_LOCAL_MACHINE\Software\Microsoft\Windows\CurrentVersion\Installer\Rollback\Scripts 3: 2

MSI (s) (94:FC) [18:57:11:918]: Note: 1: 1402 2: HKEY_LOCAL_MACHINE\Software\Microsoft\Windows\CurrentVersion\Installer\InProgress 3: 2

MSI (s) (94:FC) [18:57:11:918]: Note: 1: 1402 2: HKEY_LOCAL_MACHINE\Software\Microsoft\Windows\CurrentVersion\Installer\InProgress 3: 2

MSI (s) (94:FC) [18:57:11:919]: Decrementing counter to disable shutdown. If counter >= 0, shutdown will be denied. Counter after decrement: -1

MSI (s) (94:FC) [18:57:11:919]: Restoring environment variables

MSI © (C0:34) [18:57:11:922]: Decrementing counter to disable shutdown. If counter >= 0, shutdown will be denied. Counter after decrement: -1

MSI © (C0:34) [18:57:11:986]: MainEngineThread is returning 1625

=== Verbose logging stopped: 16/04/2011 18:57:11 ===

Abraços

Editado por ELTM

Compartilhar este post


Link para o post
Compartilhar em outros sites

ELTM, verifique seu sistema com essas ferramentas da Microsoft:

http://www.microsoft.com/security/pc-secur...re-removal.aspx

http://www.microsoft.com/security/scanner/pt-br/default.aspx

Após isso, utilize esse fix da Microsoft http://go.microsoft.com/?linkid=9755486 - execute como adiminstrador :legal:

Editado por Astromech

Compartilhar este post


Link para o post
Compartilhar em outros sites

Boa noite ! Astromech

Ao rodar o Windows Malicious Software Removal Tool não detectou nada .

Ao rodar o Microsoft Safety Scanner não detectou nada .

Após o fix it Mats-run windows updater; ainda na mesma :

screenshot002vsb.png

Uploaded with ImageShack.us

Abraços

Compartilhar este post


Link para o post
Compartilhar em outros sites

ELTM,

Antes de ralizar o processo faça o download da ferramenta TDSS Killer <(link) e execute-a, apos isso, faça o seguinte, digite no iniciar, cmd, clique com o botão direito e rode como administrador, após abrir o prompt de comando, digite netsh e em seguida winhttp, por ultimo digite o comando import proxy source=ie, isso ira fazer com que sua conexão utilize as configurações de proxy do Internet Explorer, após isso feche o cmd, e tente utilizar o Windows Update.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Faça o seguinte como administrador, abra o prompt de comando, digite cd %windir%\system32, digite depois disso esses comandos:

Regsvr32 Jscript.dll

Regsvr32 Msxml3.dll

Regsvr32 Atl.dll

Regsvr32 Wuapi.dll

Regsvr32 Wuaueng.dll

Regsvr32 Wuaueng1.dll

Regsvr32 Wucltui.dll

Regsvr32 Wups.dll

Regsvr32 Wuweb.dll

Depois de digitados, ainda no prompt, digite net stop wuauserv depois digite regsvr32 %windir%\system32\wups2.dll por fim digite net start wuauserv, reinicie o computador e tente utilizar o Windows Update!!

Compartilhar este post


Link para o post
Compartilhar em outros sites

Boa tarde !

Nada ainda :

http://img5.imageshack.us/i/screenshot005qm.png/

http://img225.imageshack.us/i/screenshot004dj.png/

Editando 1 :

Outras atualizações ( como por exemplo para o microsoft silverlight ) instala sem problemas algum ; já para o Microsoft Visual C + + 2010 Redistributable Package (x86) continua dando o erro 659 .

screenshot001xc.png

Uploaded with ImageShack.us

http://img196.imageshack.us/i/screenshot003xd.png/

http://img709.imageshack.us/i/screenshot004tv.png/

http://img42.imageshack.us/i/screenshot001bf.png/

http://img703.imageshack.us/i/screenshot002nb.png/

http://img852.imageshack.us/i/screenshot003by.png/

OS Version = 6.1.7601, Platform 2, Service Pack 1

OS Description = Windows 7 - x86 Enterprise Edition Service Pack 1

CommandLine = d:\912ccb92bc1579602178\Setup.exe

TimeZone = E. South America Standard Time

Initial LCID = 1033

Using Simultaneous Download and Install mechanism

Operation: Repairing

Package Name = Microsoft Visual C++ 2010 x86 Redistributable Setup

Package Version = 10.0.30319

User Experience Data Collection Policy: UserControlled

Number of applicable items: 2

MSI (d:\912ccb92bc1579602178\vc_red.msi) Installation failed. Msi Log: Microsoft Visual C++ 2010 x86 Redistributable Setup_20110421_185633030-MSI_vc_red.msi.txt

Final Result: Installation failed with error code: (0x80070659), "This installation is forbidden by system policy. Contact your system administrator. " (Elapsed time: 0 00:00:40).

Editando 2:

Entretanto do nada à partir de agora; não consta mais na relação do WU a referida atualização ; apenas 31 update opcionais de idiomas cfe. print´s nos links abaixo :

http://img848.imageshack.us/i/screenshot005h.png/

http://img809.imageshack.us/i/screenshot004gf.png/

E não consta a mesma instalada cfe. o histórico nos prints abaixo; mais um bug do seven ?

screenshot006d.png

Uploaded with ImageShack.us

http://img852.imageshack.us/i/screenshot003by.png/

Editando 3:

Entretanto do nada à partir de agora voltastes:

http://img849.imageshack.us/i/screenshot001fx.png/

http://img94.imageshack.us/i/screenshot002vy.png/

Editando 4 :

Até hoje nada ainda :

:angry: :angry:

screenshot001ek.png

Uploaded with ImageShack.us

Obrigado e abraços

Editado por ELTM

Compartilhar este post


Link para o post
Compartilhar em outros sites

Boa noite !

Até hoje nada ainda :

:angry::angry:

screenshot001wd.png

Uploaded with ImageShack.us

screenshot002xu.png

Uploaded with ImageShack.us

Editando :

Esclareço que vou pedir à moderação para fechar este tópico; pois aqui em meu sistema este caso é insolúvel ; entretanto as(os) instruções/comandos que foram dadas à mim no mesmo podem ser úteis e necessárias para a solução do problema em outras máquinas .

Obrigado e abraços

:legal:

Editado por ELTM

Compartilhar este post


Link para o post
Compartilhar em outros sites

Problema Resolvido!

Caso o autor necessite que o tópico seja reaberto, entre em contato com um dos membros da equipe de moderação.

Compartilhar este post


Link para o post
Compartilhar em outros sites
Visitante
Este tópico está impedido de receber novos posts.

  • Quem Está Navegando   0 membros estão online

    Nenhum usuário registrado visualizando esta página.