xinobi

Erro na inicialização windows

8 posts neste tópico

Boas !!

Quando inicializo o windows xp professional versão 2002 service pack3 , aparece a cx. de dialogo svchost.exe - Erro de aplicativo . Com mensagem A instrução no "0x7c919af2" fez referência à memoria no "0x00000010".A memória não pode ser "written".

Somente aparece quando inicio , depois não.

Desde já agradeço.

Compartilhar este post


Link para o post
Compartilhar em outros sites

meu windows é o mesmo do xinobi e estou passando exatamente pelo mesmo problema. Li em alguns fóruns que medidas tomar, mas até então nada funcionou..

Grata desde já

;)

Compartilhar este post


Link para o post
Compartilhar em outros sites

boas!!

Instalei o memtest , mas como utilizar ? Em ISO salvei em CD, como usar?

Grato.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Só gravar a ISO no CD.

Então, é preciso configurar o computador para iniciar-se pela leitora de CD - com o CD do MEMTEST dentro da leitora.

E pronto.

O programa irá rodar automaticamente e irá testar a memória.

Caso aparece alguma linha vermelha, seu pc apresenta algum defeito e deve ser levado à assistência técnica.

Caso contrário, é muito provável que a comunicação entre processador, placa-mãe e memória esteja perfeita. Podendo, então, haver defeito em outras peças.

abraços

Compartilhar este post


Link para o post
Compartilhar em outros sites

Pode estar havendo algum erro na inicialização do WDF. Para parar com essa mensagem clique em "iniciar => executar" e depois escreva "services.msc" e tecle enter. Na tela que abrir procure pelo serviço "Windows Driver Foundation" e clique sobre ele com o botão direito do mouse e depois em "propriedades", após isso irá abrir uma janela onde na aba "geral" selecione o tipo de inicialização para "Desativado" clique em "ok" e reinicie seu computador.

A mensagem de erro deve parar de aparecer porque o serviço que estava causando não tentará mais iniciar.

Segue um link falando sobre este erro e com algumas outras soluções:

Microsoft

Espero que possa ajudar

Um abraço

Compartilhar este post


Link para o post
Compartilhar em outros sites

xinobi,

Verifique se a causa não algum sóftware inicializado com o Windows:

Inicie no Modo Seguro e faça o seguinte:

1- Vá menu Iniciar / Executar ou apenas digite Tecla Windows + R

2- Didite: msconfig e tecle Enter para abrir o Utilitário de Configuração do Sistema

3- Na Aba Inicializar selecione o botão Desativar tudo depois Aplicar e Ok (isso desativará o carregamento dos programas durante a inicialização do sistema)

4- Reinicie em Modo Normal e verifique a situação

Se o sistema estiver Ok então algum ou alguns dos programas desativados da lista de inicialização está(ão) causando o problema, repita os passos anteriores reativando uma linha da lista de inicialização de cada vez(clicando na caixa de seleção) e reiciando o sistema, comece pelos arquivos do antivírus se existir.

Se conseguir identificar o programa problema desinstale e reinstale, se ele for necessário.

Post os resultados...

:legal:

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!


Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.


Entrar Agora

  • Quem Está Navegando   0 membros estão online

    Nenhum usuário registrado visualizando esta página.