Ir para conteúdo

Foto

Configurar portas em 2 roteadores


  • Por favor, faça o login para responder
16 respostas neste tópico

#1
atmosfear

atmosfear

    Novato

  • Novato
  • Pip
  • 8 posts
Olá amigos,
é o seguinte:
Eu preciso abrir a porta 25565 mas minha máquina está entre 2 roteadores

Internet >>> DLink DSL-2640B >>> Multilaser ML-ROT-054 >>> Meu PC
(O motivo de usar o Multilaser é por causa da wifi dos notebooks.)

Então. eu consigo acessar as 2 páginas de configuração pelo browser aqui. E já estabeleci as regras nos 2, o Firewall do Windows e do Antivirus estão desligados por enquanto para não interferirem. Mas nada funciona.

eu preciso ativar o DMZ? Alterar alguma coisa no DHCP?
Desde já obrigado. :D

#2
TecWeb

TecWeb

    Membro Avançado

  • Membro
  • PipPipPip
  • 604 posts
Ola!

Usa a wireless dos dois?

Faça uma DMZ do primeiro para o IP do segundo, fixe um ip para seu pc no segundo onde deve abrir as portas para o pc (ou fazer outra DMZ).

#3
atmosfear

atmosfear

    Novato

  • Novato
  • Pip
  • 8 posts
eu não sei c entendi... eu realmente me confundo muito com isso... porque eu tenho o ip "static" q é o 192.168.1.7 e o Ip do meu pc q é 192.168.0.100 então por exemplo, na hora de colocar o DMZ e até mesmo as regras das portas, eu coloco qual? E no caso, eu faria o DMZ em qual roteador e com qual IP? vish, é mt informação xD

#4
TecWeb

TecWeb

    Membro Avançado

  • Membro
  • PipPipPip
  • 604 posts

...tenho o ip "static" q é o 192.168.1.7 e o Ip do meu pc q é 192.168.0.100 ...

Se este IP estático (192.168.1.7) for do ML-ROT-054, então voce vai no primeiro (DSL-2640B) e faz a DMZ "apontando" para este IP.

No segundo (ML-ROT-054) voce faz outra DMZ para o IP do seu pc (192.168.0.100 que não deve mudar) ou redireciona a porta para o mesmo.

Caso não de certo, faça um esquema de como estão ligados os routers e como estão suas configurações WAN, LAN e DHCP Server.

Exemplo de possível ligação dos routers:
DSL-2640B/LAN ------------> WAN/ML-ROT-054

#5
atmosfear

atmosfear

    Novato

  • Novato
  • Pip
  • 8 posts
Tentei e não deu certo =/
O esquema é exatamente esse:

Internet
|
|
D-Link 192.168.1.1(fixo) [aqui eu abro a porta 25565 para 192.168.1.7]
|
|
Multilaser 192.168.1.7 (fixo) [eu eu abro a porta 25565 para 192.168.0.100]
|
|
Meu PC - 192.168.0.100 (fixo)

Firewall continua desligado... não sei o que pode ser =/ parece estar certo pra mim...
Quando eu consulto o whatsmyip.org, antes de colocar as regras ele me retorna "port 25565 - Time-out" e depois q eu arrumo tudo, ele me retorna "port 25565 Closed" então, de certa forma, eu acho q tem algo funcionando mas deve ser tipo... um maldito numerozinho em um lugar errado... n sei dizer =/...

#6
TecWeb

TecWeb

    Membro Avançado

  • Membro
  • PipPipPip
  • 604 posts

Meu PC - 192.168.0.100 (fixo)

Voce setou este IP manualmente no Windows?
Este IP deveria estar na faixa do "Multilaser 192.168.1.7 (fixo)" (192.168.1.100 por ex:)
Verifique se a faixa de IP do DHCP server está para 192.168.1.x - 192.168.1.y

Troque o IP para ver se funciona e tente por DMZ pelo menos no primeiro router.

Faltou você postar as configurações da WAN, LAN e DHCP server de ambos os router para analisar onde está o erro (preciso ter o máximo de informações).

#7
atmosfear

atmosfear

    Novato

  • Novato
  • Pip
  • 8 posts
Sim, o IP 192.168.0.100 foi setado manualmente.
Eu tentei fazer o que você disse de colocar o IP na msm faixa do multilaser mas não consegui. e percebi outra coisa também:

D-LINK
WAN
Não encontrei [esse é o que liga direto na internet]
LAN
192.168.1.1
DHCP
192.168.1.2 - 192.168.1.254

Multilaser
WAN
192.168.1.7
LAN
192.168.0.4
DHCP
192.168.0.100 - 192.168.0.254

Provavelmente é isso mesmo que você disse, o problema que não estou conseguindo configurar. Eu devo desativar o DHCP e tentar diretamente no windows?? quando eu tento mudar no Multilaser, ele me retorna erro (usei 192.168.1.100):

Tentando alterar na LAN
"Endereço IP da WAN e endereço IP da LAN não podem existir na mesma sub-rede. Favor inserir outro endereço IP. "

Tentando no DHCP
"Lista de endereços IP está incorreta. Favor tentar novamente. "

#8
TecWeb

TecWeb

    Membro Avançado

  • Membro
  • PipPipPip
  • 604 posts
O D-LINK está conectado a WAN do Multilaser?

Vamos tentar trabalhar com apenas um DHCP server.

1. Desative o DHCP do Multilaser e salve (se necessário reinicie o mesmo)
2. Conecte o D-LINK numa LAN do Multilaser
3. Ponha a placa do pc e do note para receber IP e DNS automaticamente.
4. Ligue o pc numa LAN do Multilaser e veja se navega e o note também pela wireless.

Aguardo para continuar...

#9
atmosfear

atmosfear

    Novato

  • Novato
  • Pip
  • 8 posts
Desabilitei o DHCP (reiniciei o modem no menu) no Multilaser e coloquei o pc pra receber o IP e DNS automaticamente mas não funcionou =/

#10
TecWeb

TecWeb

    Membro Avançado

  • Membro
  • PipPipPip
  • 604 posts

Desabilitei o DHCP (reiniciei o modem no menu) no Multilaser e coloquei o pc pra receber o IP e DNS automaticamente mas não funcionou =/

Não pegou IP?

Conecte o pc diretamente no dlink, só para ver se pega IP. Se pegar, veja qual é o IP e tente abrir a porta para sabermos se até ai esta OK.

#11
atmosfear

atmosfear

    Novato

  • Novato
  • Pip
  • 8 posts
Conectei direto e pegou

IPv4 Address. . . . . . . . . . . : 192.168.1.3
Subnet Mask . . . . . . . . . . . : 255.255.255.0
Default Gateway . . . . . . . . . : 192.168.1.1

não consegui abrir a porta .-.
usei o 192.168.1.3 pra tentar
tentei no Port Triggering e no Virtual Servers

#12
TecWeb

TecWeb

    Membro Avançado

  • Membro
  • PipPipPip
  • 604 posts

Conectei direto e pegou

IPv4 Address. . . . . . . . . . . : 192.168.1.3
Subnet Mask . . . . . . . . . . . : 255.255.255.0
Default Gateway . . . . . . . . . : 192.168.1.1

Então é ai que tá parando...

Coloque este dados manualmente na placa de rede (para não pegar outro IP) e tente DMZ Host para o IP 192.168.1.3 e teste a porta.

#13
atmosfear

atmosfear

    Novato

  • Novato
  • Pip
  • 8 posts
nada =/ tentei desfazer e refazer as regras com o 192.168.1.3 mas também não deu

#14
TecWeb

TecWeb

    Membro Avançado

  • Membro
  • PipPipPip
  • 604 posts
Éh, tá complicado. Ou é um bug do firmware ou as portas estão bloqueadas no ISP (nem DMZ está passando).

Ainda com ip fixo na máquina, faça um teste com outra porta qualquer (TCP/UDP) no virtual server (emule se tiver instalado).

Caso não funcione, não há mais o que fazer. Volte a ativar o servidor DHCP no Multilaser e refaça as conexões dos cabos como estavam antes.

Editado por TecWeb, 12 março 2012 - 21:55.


#15
atmosfear

atmosfear

    Novato

  • Novato
  • Pip
  • 8 posts
beleza, vou dar mais uma vasculhada aqui =] valeu cara, você ajudou tipo, MUITO, aprendi bastante coisas =] valeu msm =] :legal:

#16
TecWeb

TecWeb

    Membro Avançado

  • Membro
  • PipPipPip
  • 604 posts
Qualquer novidade, poste ai.

Obs: Lembre-se de dar um reboot no equipamento ao fazer qualquer alteração para que a mesma faça efeito (não sei se fazia isto).

#17
TecWeb

TecWeb

    Membro Avançado

  • Membro
  • PipPipPip
  • 604 posts
Leia o artigo abaixo e talvez atualizando o firmware, consiga abrir portas, o que pelo visto é um problema comum neste modem.

http://g1.globo.com/...ermite-fraudes/




0 usuário(s) está(ão) lendo este tópico

0 membros, 0 visitantes, 0 membros anônimos