gabyzinhagd10

Não consigo instalar o HijackThis, Malwarebytes...

4 posts neste tópico

Olá pessoal,

Tudo bem?

Rodei por uma série de posts do fórum mas não consegui nada que me ajudasse.

É o seguinte: meu note começou a mostrar diversas mensagens de erro e de repente, travava os navagadores (IE, Firefox e Chrome). A partir daí, logo que inicia, começa a travar também qualquer outro programa ou pasta que tento acessar, até chegar numa tela cinza, sem nenhum um ícone, e eu ter de reiniciar.

Já tentei instalar o HijackThis, Malwarebytes, ComboFix, simplesmente não instalam. Os comandos do executar também não rodam (msconfig, regedit, etc), e não consigo sequer inicializar em modo de segurança, nem pelo F8.

Já procurei bastante pela net e nenhuma luz. O que posso fazer? Estou ficando desesperada...

Agradeço desde já pela ajuda!

Abraços.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Tente fazer uma restauração de sistema, para um ponto antes do problema ocorrer:

Iniciar>Todos os Programas>Acessórios>Ferramentas do Sistema>Restauração do Sistema

Se isso não adiantar, acho que você terá de reinstalar o sistema, pois alguns arquivos podem estar corrompidos, e pode ser isso que esteja causando os erros.

Para fazer isso, você precisará de um DVD com a versão do Windows que deseja instalar, e terá de escolher a primeira opção se for o WIndows 7, isso fará com que o Windows seja "atualizado", reinstalando os arquivos necessários para o seu funcionamento, mas mantendo os arquivos antigos intactos.

Há também um outro método, mas eu não sei se funciona em todos os notebooks, mas em todo caso vou postar assim mesmo.

No notebook que meu Pai comprou, tem uma opção de reinstalar o sistema, a partir do HD do mesmo, fazendo isso, o notebook voltará as configurações de fábrica, ele voltará do mesmo jeito que você comprou, com todos os programas padrões instalados, mas nenhum arquivo perdido.

Em ambos os caso, os arquivos estarão numa pasta denomidada WIndows.old.

Editado por RockZero

Compartilhar este post


Link para o post
Compartilhar em outros sites

Olá a ambos.

Além dos conselhos e dicas do amigo e colega RockZero, aconselhava a que clicasse, em 1º lugar, no 1º Passo da minha assinatura. Por favor leia bem as instruções. Depois clique no 2º Passo. Quando programas de segurança não instalam, isso costuma ser sinal de malware perigoso, tipo rootkit ou bootkit.

Abraços a ambos.

Editado por Anthmann

Compartilhar este post


Link para o post
Compartilhar em outros sites
Visitante
Este tópico está impedido de receber novos posts.

  • Quem Está Navegando   0 membros estão online

    Nenhum usuário registrado visualizando esta página.