Gustavo Furtado Reis

Qualcomm Atheros AR9485WB-EG Wireless Network Adapter

6 posts neste tópico

Prezados

Possuo um Ultrabook Sony VAIO SVT13125CBS.

Funcionava muito bem até que houve a necessidade de alterar o canal de transmissão do roteador da VIVO, a fim de evitar tráfego de rede. A alteração foi do canal 6 para o 13. Só que o driver Qualcomm Atheros AR9485WB-EG Wireless Network Adapter, versão 3.0.2.201, simplesmente parou de reconhecer a rede.

Já atualizei o driver, desinstalei e reinstalei, desconectei e conectei, e continuo com o problema.

Alguém teria uma sugestão para resolver esta situação?

Agradeço desde já!

 

Gustavo

Compartilhar este post


Link para o post
Compartilhar em outros sites

Reconhece demais redes ao redor de onde o aparelho esteja? Está usando Windows 10?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Que fonte utilizou para atualizar o driver? Sua instalação é nativa do Windows 10 ou sofreu um upgrade do 7 ou 8.1?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Caro Ciro

Encontrei um vídeo no Youtube que ensinou a entrar no setup do roteador arcadyan. Entrei, fiz a alteração de canal de 13 para 11 e agora está funcionando.

Havia achado uma resposta para um cliente HP sobre este driver que acrescentava que este driver somente reconhece os canais 6 e 11. 

Agradeço sua atenção!

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!


Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.


Entrar Agora

  • Quem Está Navegando   0 membros estão online

    Nenhum usuário registrado visualizando esta página.