Entre para seguir isso  
Seguidores 0
FelipeCDC

Modem D'Link ADSL 2740, o que fazer?

4 posts neste tópico

   Olá, essa semana comprei um modem-roteador D'link ADSL 2740, e desde o dia, só tive problemas.

Eu uso o modem antigo para postar aqui, mas quando eu conecto o cabo DSL ao modem novo, o Wizard Install dele acaba dando um erro, que diz para mim conectar o cabo telefônico e conectar o cabo de Lan no PC, e eu faço exatamente isso, porém o erro acontece do mesmo jeito, tenho medo que isso seja dinheiro perdido, eu já coloquei as especificações da GVT (turbonet@turbonet - gvt25) sem usar o wizard, porém isso não leva a nada, e mesmo após eu reiniciar o modem, a internet não conecta, ao que parece, ele não está reconhecendo o cabo ADLS e nem o de telefone, que fiquei em dúvida entre os dois. Diz no erro que: Se o erro persistir, contate sua operadora, mas a questão é, o que eu vou falar para eles? O.o

Obrigado pela ajuda!

Compartilhar este post


Link para o post
Compartilhar em outros sites

Se seu plano é de velocidade acima de 25Mb, infelizmente você comprou o aparelho errado. Este aparelho só suporta conexões abaixo de 15Mb.

Se é o seu caso, confira se os valores de VPI e VCI se estão em 0-35:

https://dlink.com.br/sites/default/files/product_download/manual_dsl-2740e_internet_pppoe.pdf

Compartilhar este post


Link para o post
Compartilhar em outros sites

 É meu caso, comprei o modem errado então, e já ajustei o VIP e VCI, o VPI para 0 e o VCI para 35, porém sem sucesso.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!


Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.


Entrar Agora
Entre para seguir isso  
Seguidores 0

  • Conteúdo Similar

    • Por FelipeCDC
           Olá, boa tarde, eu ultimamente descobri um problema, um problema que nem sei se tem solução; eu estava criando servidores para o jogo Mount & Blade Warband, porém não conseguia de forma alguma, abri as portas do modem com o processo padrão, mas descubro que o jogo requer portas UDP para funcionar, e não TCP, porééémmm, portas TCP abrem tranquilamente, já UDP, não abre de forma alguma, a mesma coisa que fiz com TCP fiz com UDP, em sites de verificação, a TCP aparece Aberta, e a UDP aparece Open l Filtered.        Eu fiz o comando Telnet e verifiquei as portas abertas, são várias, mas não existe UMA ÚNICA porta UDP em meio a tudo aquilo, estou preocupado que tenha que trocar de modem ou algo do tipo, já liguei nessa operadora (GVT/Vivo), só que eles só mudam de assunto.
    • Por Dani2509
      Galera, seguinte, queria ver se alguém tem a solução para me ajudar, estou desesperado!!
      Qualquer programa que eu início, exceto o navegador, dá esse erro: "Falha na inicialização do aplicativo devido à configuração lado a lado incorreta. Consulte o log de eventos do aplicativo ou use a ferramenta de linha de comando sxstrace.exe para obter mas informações."
      Já tentei baixar antivírus e outros programas da internet para tentar resolver mas não consigo abrir pois dá esse erro.
      Resumindo, todos programas que eu tento abrir, até mesmo os baixados dá esse erro....
      Alguém pode me ajudar por favor?
    • Por hiriu
      Olá, cuido de uma rede grande, com mais de 20 computadores que utiliza o sistema ponto a ponto para emitir informações a uma distância de 90km. Segue abaixo o esquema da rede.
      Utiliza-se essa rede para os seguintes fins:
      Software de gerenciamento Acesso remoto Vídeo DVR Distribuição de internet OBS: Todas as empresas utilizam sistema WINDOWS nos computadores.
      São todas com configurações iguais ou superiores as citadas abaixo:
      Quad core 3.0+, 2GB+ Memória DDR2, DDR3, HD 500GB + Rede onboard sem especificações (varia)
      Intel core 2 duo 2.9+ , 2GB+ Memória DDR2, DDR3, HD 500GB+ Rede onboard sem especificações (varia)
      Empresa 1
      1 Modem D LINK  - Distribuindo internet via switch
      PVC0 Provedor: PPPoA/PPPoE Conexão: Sempre ligado (Recomendado) -Rota padrão: Sim Obter Endereço de IP: Dinâmico NAT: Habilitar Rota Dinâmica: RIP2-N Multicast: IGMP V2 Direção: Ambos IP de acesso: 192.168.254.254 * 1 Stitch, distribuindo internet para a empresa 1 e para a ANTENA RÁDIO
      * 1 Roteador TP LINK  -  roteando internet via porta lan
      DHCP: Desativado Rota Dinâmica: RIP2-N Multicast: IGMP V2 Direção: Ambos IP: 192.168.254.100 Porta utilizada de entrada de internet: LAN 1 Porta utilizada para saída de internet: LAN 2 * 1 Antena RÁDIO - Distribuindo internet para a empresa 2 via ponto a ponto (gerenciada por outra empresa)
      Empresa 2
      * 1 Roteador TP LINK  -  roteando internet via porta lan e wireless
      DHCP: Desativado Rota Dinâmica: RIP2-N Multicast: IGMP V2 Direção: Ambos IP: 192.168.254.200 Porta utilizada de entrada de internet: LAN 1 Porta utilizada para saída de internet: LAN 2 1 Antena - Recebe o sinal ponto a ponto de internet, manda para o Switch que distribui para os outros dispositivos conectados via cabo (gerenciada por outra empresa)
      Empresa 3
      * 1 Roteador TP LINK  -  roteando internet via porta lan e wireless
      DHCP: Desativado Rota Dinâmica: RIP2-N Multicast: IGMP V2 Direção: Ambos IP: 192.168.254.150 Porta utilizada de entrada de internet: LAN 1 Porta utilizada para saída de internet: LAN 2 Minhas dúvidas são as seguintes:
      1 - Como controlar o acesso a esses roteadores, que são protegidos por senhas. Como controlar cada dispositivo conectado?
      2 - Porque quando conecto o roteador da empresa 2 na rede, a rede cabeada fica caindo?
      3 - Há alguma configuração melhor para fazer? Algum aprimoramento?
      4 - Como posso melhorar a velocidade da rede de dados via hardware e software?
      Agradeço desde já.
       
    • Por kaiolagden
      Bom dia, 
      Preciso de ajuda, ja deixo que nao entendo de computador mas sou estou a procura de solução, na madrugada de hoje ele estava funcionando normalmente, ja na manha de hoje ele começou a dar tela azul de 15 em 15 minutos mais ou menos, aparecendo esse erro  "irql_not_less_or_equal" foi então que fui pesquisar sobre, achei aqui no forum um rapaz que indicou um programa chamado "whocrashed" para uma pessoa e pediu um relatorio, a pessoa mandou e ele falou oq estava acontecendo, baixei esse programa e tive um relatório, gostaria de um auxilio sobre o relatorio do meu pc e uma solução. 
      Abaixo o Relatório:
       
      System Information (local)

      Computer name: USER-PC
      Windows version: Windows 7 Service Pack 1, 6.1, build: 7601
      Windows dir: C:\Windows
      Hardware: POS-MIG31AG, Positivo Informatica S/A
      CPU: GenuineIntel Pentium(R) Dual-Core CPU E5400 @ 2.70GHz Intel586, level: 6
      2 logical processors, active mask: 3
      RAM: 2146689024 bytes total


       
      Crash Dump Analysis

      Crash dump directory: C:\Windows\Minidump

      Crash dumps are enabled on your computer.

      On Mon 20/03/2017 12:39:51 your computer crashed
      crash dump file: C:\Windows\Minidump\032017-14109-01.dmp
      This was probably caused by the following module: ntoskrnl.exe (nt+0x38C5B)
      Bugcheck code: 0xA (0x16, 0x2, 0x0, 0xFFFFFFFF83436CF7)
      Error: IRQL_NOT_LESS_OR_EQUAL
      file path: C:\Windows\system32\ntoskrnl.exe
      product: Microsoft® Windows® Operating System
      company: Microsoft Corporation
      description: NT Kernel & System
      Bug check description: This indicates that Microsoft Windows or a kernel-mode driver accessed paged memory at DISPATCH_LEVEL or above.
      This appears to be a typical software driver bug and is not likely to be caused by a hardware problem.
      The crash took place in the Windows kernel. Possibly this problem is caused by another driver that cannot be identified at this time.



      On Mon 20/03/2017 12:39:51 your computer crashed
      crash dump file: C:\Windows\memory.dmp
      This was probably caused by the following module: ntkrnlmp.exe (nt!Kei386EoiHelper+0x29D3)
      Bugcheck code: 0xA (0x16, 0x2, 0x0, 0xFFFFFFFF83436CF7)
      Error: IRQL_NOT_LESS_OR_EQUAL
      Bug check description: This indicates that Microsoft Windows or a kernel-mode driver accessed paged memory at DISPATCH_LEVEL or above.
      This appears to be a typical software driver bug and is not likely to be caused by a hardware problem.
      The crash took place in the Windows kernel. Possibly this problem is caused by another driver that cannot be identified at this time.



      On Mon 20/03/2017 12:26:15 your computer crashed
      crash dump file: C:\Windows\Minidump\032017-19265-01.dmp
      This was probably caused by the following module: ntoskrnl.exe (nt+0x38C5B)
      Bugcheck code: 0xA (0x16, 0x2, 0x0, 0xFFFFFFFF83440CF7)
      Error: IRQL_NOT_LESS_OR_EQUAL
      file path: C:\Windows\system32\ntoskrnl.exe
      product: Microsoft® Windows® Operating System
      company: Microsoft Corporation
      description: NT Kernel & System
      Bug check description: This indicates that Microsoft Windows or a kernel-mode driver accessed paged memory at DISPATCH_LEVEL or above.
      This appears to be a typical software driver bug and is not likely to be caused by a hardware problem.
      The crash took place in the Windows kernel. Possibly this problem is caused by another driver that cannot be identified at this time.



      On Mon 20/03/2017 12:14:25 your computer crashed
      crash dump file: C:\Windows\Minidump\032017-14031-01.dmp
      This was probably caused by the following module: ntoskrnl.exe (nt+0x38C5B)
      Bugcheck code: 0xA (0x16, 0x2, 0x0, 0xFFFFFFFF83480CF7)
      Error: IRQL_NOT_LESS_OR_EQUAL
      file path: C:\Windows\system32\ntoskrnl.exe
      product: Microsoft® Windows® Operating System
      company: Microsoft Corporation
      description: NT Kernel & System
      Bug check description: This indicates that Microsoft Windows or a kernel-mode driver accessed paged memory at DISPATCH_LEVEL or above.
      This appears to be a typical software driver bug and is not likely to be caused by a hardware problem.
      The crash took place in the Windows kernel. Possibly this problem is caused by another driver that cannot be identified at this time.



      On Mon 20/03/2017 12:02:26 your computer crashed
      crash dump file: C:\Windows\Minidump\032017-15265-01.dmp
      This was probably caused by the following module: ntoskrnl.exe (nt+0x38C5B)
      Bugcheck code: 0xA (0x16, 0x2, 0x0, 0xFFFFFFFF8343DCF7)
      Error: IRQL_NOT_LESS_OR_EQUAL
      file path: C:\Windows\system32\ntoskrnl.exe
      product: Microsoft® Windows® Operating System
      company: Microsoft Corporation
      description: NT Kernel & System
      Bug check description: This indicates that Microsoft Windows or a kernel-mode driver accessed paged memory at DISPATCH_LEVEL or above.
      This appears to be a typical software driver bug and is not likely to be caused by a hardware problem.
      The crash took place in the Windows kernel. Possibly this problem is caused by another driver that cannot be identified at this time.



       
      Conclusion

      7 crash dumps have been found and analyzed. Only 5 are included in this report. No offending third party drivers have been found. Connsider using WhoCrashed Professional which offers more detailed analysis using symbol resolution. Also configuring your system to produce a full memory dump may help you.


      Read the topic general suggestions for troubleshooting system crashes for more information.

      Note that it's not always possible to state with certainty whether a reported driver is responsible for crashing your system or that the root cause is in another module. Nonetheless it's suggested you look for updates for the products that these drivers belong to and regularly visit Windows update or enable automatic updates for Windows. In case a piece of malfunctioning hardware is causing trouble, a search with Google on the bug check errors together with the model name and brand of your computer may help you investigate this further.
       
      Desde já agradeço.
       
    • Por Ryanzinho
      Boa noite, 
      Obrigado por ler meu tópico!  

      Desde que eu comprei meu notebook, eu venho enfrentando problemas com uma conexão direta no roteador utilizando um Cabo Ethernet. E como não sou nada experiente em Conexão de Internet, vim suplicar alguma ajuda aqui no Fórum @_@ 
      Minha banda larga é Vivo Fibra 100 MB, e eu moro em São Paulo - SP. O problema vem acontecendo desde que eu comprei meu notebook e, aparentemente, unicamente nele (testei no Notebook do meu irmão e não aconteceu o problema). 
      Quando eu utilizo um pouco mais da Banda Larga (assistir um vídeo, iniciar um download ou em alguns momentos completamente aleatórios em jogos), aparece um Símbolo de Atenção no Ícone da Conexão na barra de tarefas e a internet cai, voltando uns 5 segundos depois. 
      Esse problema acontece unicamente com a Conexão Ethernet e no meu notebook. Eu já troquei o cabo e não solucionou. 
      Lembrando que este problema acontece apenas com uma conexão ethernet, já que pelo Wi-Fi tudo está normal (porém, por conta da latência, eu preciso utilizar uma conexão direta). 
      Contudo, peço a ajuda de alguém que possa me ajudar com esse probleminha. E desde já peço compreensão (pois sou um pouco leigo no assunto) e agradeço muito! 
      Obrigado!
  • Quem Está Navegando   0 membros estão online

    Nenhum usuário registrado visualizando esta página.