Entre para seguir isso  
Seguidores 0
pha.bi

Este dispositivo não pode ser iniciado. (Código 10

4 posts neste tópico

Olá,

Meu problema é o seguinte:

Meu computador ficou sem som, coloco uma música a rodar e o Windows Média Player dá a seguinte mensagem:

Não é possível executar o arquivo porque há um problema com o dispositivo de som. Ele pode estar sendo usado por outro programa, pode não estar funcionando corretamente ou talvez não haja um dispositivo de som instalado no computador.

O Dispositivo encontra-se instalado no computador, já tentei desinstalar e instalar novamente mais o problema persiste.

Em propriedades do dispositivo que não esta funcionando corretamente aparece a seguinte mensagem:

Este dispositivo não pode ser iniciado. (Código 10).

O que será? Como solucionar o problema? O dispositivo é C-Media AC-97 Áudio Device.

Quem puder me ajudar por favor...

Desde já agradeço.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Oi, pha.bi

O mais provável é que o driver não esteja instalado corretamente ou tenha alguma arquivo corrompido.

Baixe o driver mais atual para sua placa de som e instale. Veja se resolve o problema.

Se não, vá em gerenciador de dispositivos e veja se há algum conflito com a placa de som. Se houver nos informe qual é.

Boa sorte

LUA

Compartilhar este post


Link para o post
Compartilhar em outros sites

Problema resolvido, restaurei o sistema e tudo voltou ao normal e agradeço a atenção de todos.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Problema Resolvido!

Caso o autor necessite que o tópico seja reaberto, entre em contato com um dos membros da equipe de moderação.

Compartilhar este post


Link para o post
Compartilhar em outros sites
Visitante
Este tópico está impedido de receber novos posts.
Entre para seguir isso  
Seguidores 0

  • Quem Está Navegando   0 membros estão online

    Nenhum usuário registrado visualizando esta página.