Sign in to follow this  
Followers 0
CACULI

PXE-E61:MEDIA TEST FAILURE

15 posts in this topic

Pessoal,

Ganhei um PC e quando ligo aparece a seguinte mensagem:

intel undi, pxe-2.0 (build 067)

Copyright © 1997, 1998 Intel Coorporation

PXE-E61: Media test failure, check cable

DISK BOOT FAILURE, INSERT DISK AND PRESS ENTER

Só que quando coloco o cd do XP ele continua dando esta mensagem

o q será ;)

Já tentei alterar a sequencia de BOOT na BIOS e nada !

Será que é meu cd-rom q não está funcionando

Quem pode me ajudar

:blink:

Share this post


Link to post
Share on other sites

Oi CACULI

Esse problema parece ser rrecorrente em algumas placas. E nem sempre tem a ver com o HD. Pode começar com uma flha nele ou não.

Tente esses passos:

- Veja se o HD, CD ou Drive de disquete estão instalados corretamente, com os cabos bem firmes e os jumpers em suas posições devidas.

- Veja se os pentes de memória estão bem firmes, verifique também a bateria, troque por uma nova.

- No setup da BIOS verifique as configurações. Tente a configuração padrão.

- No setup da BIOS - Mude a sequencia de Boot para 1- CD, 2+HD, 3-Floppy, 4-NIC, 5- ISA Slot. Desabilite o boot pela rede.

- No setup da BIOS - Mude o tipo de boot de PXE para outra coisa.

Ainda pode ser, é claro, que o CD esteja com defeito ou o HD.

Boa sorte

LUA

Share this post


Link to post
Share on other sites

Oi LUA ...

Olha funcionou ... tirei a placa de rede e saiu a mensagem de erro PX... ...

Minha placa é a GA 6VMM ... e já tentei de tudo pra reconhecer o cd rom e não vai ... será que pode ser jumper ? e qual devo mexer ?

Já alterei na BIOS a sequencia de BOOT ... mas busca sempre o floppy, porque ?

Já cheguei até a disabilitar o floppy na BIOS e nada ...

Bom peguei então o disquete de BOOT do win98, fiz o FDISK, beleza ...

Quando fui dar o comando format c:/s ... mensagem não tem memória suficiente ... :angry:

Beleza fui por outro caminho, tenho um outro HD de 3.2 com win98, coloquei como slave e beleza consegui fazer o format c:/s ...

Agora preciso instalar o win98 ou o XP, mas como ? se não consigo fazer o PC enxergar o CD ROM nem com o disquete de BOOT ? ;)

Ai ai ....

Share this post


Link to post
Share on other sites

Oi CACULI

será que pode ser jumper ? e qual devo mexer ?

Depende de como está a conexão dos drives. Se o Cd-Rom está sozinho numa IDE tanto faz estar como master ou slave. Mas se ele está com outro drive, tem que colocar um master e o outro slave.

Você tem certeza que esse drive de CD está funcionando direito, já testou em outro micro?

Já alterei na BIOS a sequencia de BOOT ... mas busca sempre o floppy, porque ?

Já cheguei até a disabilitar o floppy na BIOS e nada ...

Se você colocou o floppy na sequência de boot, e ele não está achando o sistema nos discos, vai procurar no disquete.

LUA

Share this post


Link to post
Share on other sites

OI LUA ...

Tá difícil né ... :P

O Cd rom está funcionando sim, já testei em outra máquina.

Olha tanto faz colocar em uma IDE separada ou na mesma não reconhece o CD ROM.

Com certeza quando coloco na mesma IDE coloco o HD como master e o CD ROM como slave.

Agora ... só não tentei colocar ainda, o CdRom como master e o HD que quero instalar o win98 como slave, será que funcionará ?

E no caso do BOOT da BIOS, também já desabilitei o floppy da sequencia mas o sistema sempre vai buscar no floppy. <_<

Quando perguntei do jumper, é que gostaria de saber se não tenho que fazer alguma mudança em algum jumper da placa motherboard (GA 6VMM) ...

Penso que talvez tenha algum jumper que está desabilitando o reconhecimento do Cd Rom na placa mãe.

Até mais ... :legal:

Share this post


Link to post
Share on other sites

CACULI

Ah... achei que você estivesse se referindo ao drive. Nessa placa verifique o jumper JP18, veja se ele está na posição normal (1-2). E também o CLear CMOS... de resto não tem nada que possa atrapalhar.

Já tentou outro cabo?

LUA

Share this post


Link to post
Share on other sites

LUA,

Nesta placa pelo q vi não existe este jumper JP18 ...

E sobre o Clean Cmos e para eu zerar as informações da BIOS é isto ?

;)

Inté ...

Share this post


Link to post
Share on other sites
esta placa pelo q vi não existe este jumper JP18 ...

Está no manual da placa... estranho :/ Fica perto da bateria...

E sobre o Clean Cmos e para eu zerar as informações da BIOS é isto ?

Isso. Veja se está na posição correta e se não está frouxo.

Share this post


Link to post
Share on other sites

LUA eu denovo ! ;)

Humm.... perto da bateria está o jumper da Clear Cmos, JP2 ...

Por incrivel que pareça agora ele aparece como driver D: mas quando você clicar para tentar explorar as informações do cd ele não lê nada .. disco inexistente ...alguma coisa deste tipo ... :angry:

hummmm <_<

Share this post


Link to post
Share on other sites

Oi CACULI

Vamos voltar ao começo:

Coloque o drive de CD numa IDE separada, verifique se o cabo flat não está amassaso ou partido, verifique o jumper Master/Slave, verifique o cabo de força que vem da fonte se está bem preso.

Veja se ele é reconhecido no setup da bios.

Se você tem um drive de disquete instalado, coloque-o normalmente no setup da bios, veja se não está também setado para reconhecer um drive B, isso as vezes causa confusão no BIOS.

Você disse que ele é reconhecido como drive D, portnato suponho que você está carregando o windows noramalmente.

Então tente entrar em modo de segurança e remover as entradas de controladores IDE. Reinicie em modo normal e elas serão instalafas novamente.

Tente aí e veja se melhora a situação :)

LUA

Share this post


Link to post
Share on other sites

LUA td bem ?

Infelizmente não consegui ....

quando abro o icone meu computador,

o Cd rom aparece mas não está acessível ...

Tô quase desistindo .. coloquei até um cabo novo, mas nada !

Share this post


Link to post
Share on other sites

É CACULI, estive acompanhando seu tópico, o problema está difícil de detectar onde está o erro. Você já testou outro CD-ROM no seu PC?

Agora, com respeito àquele comando FORMAT C:/S, quando dá a mensagem de memória insuficiente você pode formatar com o comando simples (FORMAT C:) e, depois de formatado, você comanda A:\>SYS C: (ENTER). Assim o sistema de DOS é transferido para o C: automaticamente.

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.
Sign in to follow this  
Followers 0

  • Recently Browsing   0 members

    No registered users viewing this page.