Entre para seguir isso  
Seguidores 0
deividepaulino

Meu pc Desliga sozinho

24 posts neste tópico

Ola, pessoal! Preciso da ajuda de vocês novamente.

Acontece o seguinte. Quando eu vou usar a opção Desfragmentar Disco, ele desliga. Quando eu vo usar o Ccleaner ele Desliga. Quando eu vou Converter um video para outro formato ele Desliga. E também depois não inicia mais. Só depois de um tempo ele liga normalmente. E demora um tempão pra carregar o Antivirus. Não sei o q eu faço.

Eu acho q tem a ver com a memoria....sempre q eu uso ela, o pc Desliga!

Ja fiz limpeza com o Antivirus e não resolveu.

Agora só resta a saida de vocês.

Espero q vocês me ajudem.

muito OBRIGADO.

Compartilhar este post


Link para o post
Compartilhar em outros sites

então fiz o q você me pediu. Limpei os pentes da memoria e coloquei eu um lugar mais ventilado o meu pc. Mais continua desligando. Ele sempre desliga quando estou verificando se tem virus...usando o Avg....ou quando vo converter algum video. isso parece estar relacionado com a memoria.

Sabe porque? Quando abro o Gerenciador de Tarefas tem 5 processos com esse nome aqui: svchost.exe.

É normal isso??????????????????????????

Conto com sua ajuda!

AT+

Desde ja obrigado!!!!!!!!!!!!!

Compartilhar este post


Link para o post
Compartilhar em outros sites

Oi deividepaulino

E normal, desde que o arquivo seja legítmo, ou seja, esteja localizado na pasta system32

Dê uma lida no artugio "O Processo svchost.exe"

http://www.linhadefensiva.org/docs/svchost/

Se o arquivo não estiver na pasta correta significa que você pode estar infectado por algum malware. Verifique isso.

Veja se você consegue rodar o Verificador de disco. Vá em meu computador, selecione o seu HD e com o botão da direita, propriedades.

Em Ferramentas, rode a verificação de erros, marcando as duas opções.

Pode ser que ele precise reiniciar o micro para poder rodar nesse modo mais completo. Se for o caso, reinicie e espere acabar a verificação.

Se possível teste um pente de memória que você saiba estar funcionando 100%

LUA

Compartilhar este post


Link para o post
Compartilhar em outros sites

E ai beleza...olha eu dinovo!

então...eu abri a pasta system32 e só tinha um arquivo com esse nome "svchost". Mas no Gerenciador de Tarefas tem 5 deles....e não sei ond os outros arquivos estão. então isso quer dizer q é Malware!

Como eu faço pra mim apagar esses virus...porque não dá. Quando executo o Antivirus ele desliga e depois so de um tempo ele liga dinovo normalmente. Ja tentei também entrar no modo de segurança pra executar o antivirus...mais ele desliga antes de abrir a pagina de logon do Windows.

Por favor...o q eu faço???????

Aguardo sua resposta...beleza!

t+

Compartilhar este post


Link para o post
Compartilhar em outros sites

Oi deividepaulino

Como diz o artigo o svchost pode rodar vários processos ao mesmo tempo, e isso não quer dizer infecção desde que ele seja um arquivo legítimo.

Faça uma perquisa usando o Iniciar > Pesquisar e veja qtos svchost você encontra e se de acordo com o artigo estão em locais corretos.

Se você tem dúvidas qto a vírus siga os passos do artigo Remoção de Vírus

E poste seu log do HijackThis na área de Remoção de Malware.

LUA

Compartilhar este post


Link para o post
Compartilhar em outros sites

Olha amigo, como bem explica o artigo do Linha defensiva, pode ser harware, virus ou software.

Tive este problema, fiz diversos testes, inclusive reinstalei o Windows e experimentei outro pente de memória, e só após muita dor de cabeça descobri que o problema era o estabilizador, que foi entrando em curto (os diodos) aos poucos, até pifar de vez. Bastou trocar que parou de reiniciar.

Se o problema for algum tipo de virus (malware), experimente o anti-virus da KASPERSKY. Não é perfeito mas é um dos melhores atualmente.

Boa sorte !

Julio. :legal:

Compartilhar este post


Link para o post
Compartilhar em outros sites
Ola, pessoal! Preciso da ajuda de vocês novamente.

Acontece o seguinte. Quando eu vou usar a opção Desfragmentar Disco, ele desliga. Quando eu vo usar o Ccleaner ele Desliga. Quando eu vou Converter um video para outro formato ele Desliga. E também depois não inicia mais. Só depois de um tempo ele liga normalmente. E demora um tempão pra carregar o Antivirus. Não sei o q eu faço.

Eu acho q tem a ver com a memoria....sempre q eu uso ela, o pc Desliga!

Oh, amigo deividepaulino! Para tudo que você vai fazer, o PC desliga!!! :o

Para mim, podem ser três fatores: pouca Memória RAM; Fonte muito fraca e aquecimento demasiado!

A respeito da Memória RAM, diga-nos quantos MB tem aí?

Quanto à Fonte, qual é que você usa e quantos watts tem?

Aquecimento > sua refrigeração como está? As ventoinhas estão girando rápidas?

Vamos ver se a gente resolve o seu problema!...

:legal:

Compartilhar este post


Link para o post
Compartilhar em outros sites

E ai pessoal...então qnto a quantidade de memoria tem 256 MB...Não entendi muito bem sua pergunta. Qnto a ao uso do arquivo de pag., esta marcando 336 MB.

Qnto a fonte não sei onde ve isso...so sei q qndo eu abri meu cpu tinha uma caixinha escrito 400W acho q é isso q é fonte...ond roda o ventilador?

E as ventoinhas estão girando rápidas sim.

Ha uns meses atras, quando eu ia executar algum programa, como por exemplo o Nero, sempre aparecia a msg de Memoria muito baixa, o Windows esta aumentando o numero de paginação.

E agora, o q sera q é?????????????????

Espero a ajuda de vocês.

t+

OBRIGADO!!!!!!!!

Compartilhar este post


Link para o post
Compartilhar em outros sites

De fato, amigo deividepaulino, sua Memória Virtual (arquivo de paginação) está um pouco baixa! Como o PC está com Memória RAM de 256 MB, a Virtual deveria estar, aproximadamente, com 384MB. Vá em Propriedades de Meu Computador e veja a aba Avançado. Lá em cima, em Desempenho, aperte o botão Configurações > aba Avançado. Embaixo tem Memória Virtual. Aperte o botão Alterar. Se estiver marcada a opção Tamanho personalizado mude para a opção Tamanho gerenciado pelo sistema. Dê um OK e reinicie o Windows.

Veja se melhorou a situação aí!...

Quando puder, será bom colocar mais um módulo de Memória de 256MB, ao lado desse que já está no micro!

:legal:

Compartilhar este post


Link para o post
Compartilhar em outros sites

Vou tentar pra ver se dá certo! aqui está no modo personalizado...vou mudar.

Amanha eu posto aqui pra avisa- los.

DESDE JA MMMMMMMMMMTTTTTTTTTOOOOOOOOO OBRIGADO!

VALEU!

Compartilhar este post


Link para o post
Compartilhar em outros sites

E ai beleza!

então mudei para o modo q você me disse...mais está do msm jeito.

Queria tirar uma duvida!!! No meu pc esta dando erro quando tento abrir o Office.

Toda vez q eu tento abrir o Office ele pede pra instalar...mais da um erro.

Será q é por causa dissu q meu pc desliga?

Não consigo entender porque ele desliga e não reinicia. Toda vez quando desliga eu tento ligar dinovo, mais ele aparece a tela preta dizendo se eu quero INICIAR NORMALMENTE OU MODO DE SEURANÇA...ETC.

Não consigo entrar no modo de segurança.....e nem fazer scaneamento do antirus!!!!!

isso esta me deixando malucoooooooooooooooo!

Por favor me ajude!!!!!!!!!

Compartilhar este post


Link para o post
Compartilhar em outros sites

então mudei para o modo q você me disse...mais está do msm jeito.

Que coisa, hein, amigo?! É uma prova de paciência!

Queria tirar uma duvida!!! No meu pc esta dando erro quando tento abrir o Office.

Toda vez q eu tento abrir o Office ele pede pra instalar...mais da um erro.

Será q é por causa dissu q meu pc desliga?

Não acho que seja isso, não! Nesse caso, você terá que desinstalar o Office e reinstalar. O Office, quando começa a dar problema, só reinstalando mesmo!

Não consigo entender porque ele desliga e não reinicia. Toda vez quando desliga eu tento ligar dinovo, mais ele aparece a tela preta dizendo se eu quero INICIAR NORMALMENTE OU MODO DE SEURANÇA...ETC.

Não consigo entrar no modo de segurança.....e nem fazer scaneamento do antirus!!!!!

Vamos tentar um novo artifício: vá em Iniciar > Executar e escreva SFC /SCANNOW e dê um "Enter". Será feita uma averiguação no Windows para substituição de arquivos corrompidos. É bom deixar o CD do Windows na gaveta do Leitor de CDs, porque poderá ser requisitado.

Vamos ver se dará certo?

:rezando:

Compartilhar este post


Link para o post
Compartilhar em outros sites

então cara...eu não tenho o CD do Windows XP. E agora??????????????

Meu Windows Xp é o Professional, mais eu tenho aqui o Cd Do Windows Xp Home Edition. Tentei colocar ele mais ele não aceitou.

E agora eu não tenho o CD........ :(

ME AJUDE!!!!!!!!!!!!!!!!

Compartilhar este post


Link para o post
Compartilhar em outros sites
então cara...eu não tenho o CD do Windows XP. E agora??????????????

Meu Windows Xp é o Professional, mais eu tenho aqui o Cd Do Windows Xp Home Edition. Tentei colocar ele mais ele não aceitou.

E agora eu não tenho o CD........ :(

ME AJUDE!!!!!!!!!!!!!!!!

Mas, amigo, não é obrigatório o uso do CD, a não ser que o System File Checker - SFC, não ache um arquivo bom para substituir o arquivo corrompido, daí ele requer o CD!...

Faça o que recomendei: vá em Iniciar > Executar e escreva SFC /SCANNOW e dê um "Enter". Veja que há um espaço entre SFC e a barra / .

:legal:

Compartilhar este post


Link para o post
Compartilhar em outros sites

E ai beleza...então eu coloquei do jeito q você me pediu...mais ele da a seguinte msg:

"Arquivos requeridos para a execução apropriada do Windows devem ser copiados para o cache da DLL.

Insira o CD do Windows XP Professional Service Pack 2 agora."

E ai vo ter q arranjar um Cd msm????

Obrigado!!!!

Compartilhar este post


Link para o post
Compartilhar em outros sites
E ai beleza...então eu coloquei do jeito q você me pediu...mais ele da a seguinte msg:

"Arquivos requeridos para a execução apropriada do Windows devem ser copiados para o cache da DLL.

Insira o CD do Windows XP Professional Service Pack 2 agora."

E ai vo ter q arranjar um Cd msm????

Obrigado!!!!

Vai ter que arranjar, sim, amigo deividepaulino! Mesmo que seja emprestado de algum parente ou de algum amigo!... Windows XP Professional Service Pack 2.

:legal:

Compartilhar este post


Link para o post
Compartilhar em outros sites

Eu queira fazer mais uma pergunta: Se eu instalar o CD WINDOWS HOME no meu pc q tem o Window Professional ele vai dar algum erro ou não vai instalar????

E qual a diferença do Home e o Professional????

Desde ja obrigado!!!!!!!!!!!!!!

Compartilhar este post


Link para o post
Compartilhar em outros sites
Eu queira fazer mais uma pergunta: Se eu instalar o CD WINDOWS HOME no meu pc q tem o Window Professional ele vai dar algum erro ou não vai instalar????

E qual a diferença do Home e o Professional????

Desde ja obrigado!!!!!!!!!!!!!!

deividepaulino, acredito que, se você tem espaço suficiente no HD para criar uma outra Partição e instalar o XP Home, não vai haver problemas! Só não vejo vantagem nisso!...

Diferença entre o XP Home e o XP Professional: http://www.guiadohardware.net/faq/windows/

:legal:

Compartilhar este post


Link para o post
Compartilhar em outros sites

E ai...então resolvi nem trocar meu Windows!

E queria fazer mais mais uma pergunta: Quando inicio meu pc ele demora uns 3 minutos pra carregar o SIS, o antivirus e o anti spyware.

Tem alguma forma de carregar mais rapido????

POR FAVOR..........ME AJUDEM!!!!

OBRIGADO.

Editado por deividepaulino

Compartilhar este post


Link para o post
Compartilhar em outros sites

deividepaulino, há umas "dicas" bastante difundidas em vários sites, inclusive eu me utilizei de muitas delas. Mas, já vou dizendo: não fazem milagres, simplesmente ajudam um pouco! O que iria ajudar bastante, mesmo, seria você colocar mais um módulo de Memória!

Fragoso 10/05/2007, 02:45 AM Quando puder, será bom colocar mais um módulo de Memória de 256MB, ao lado desse que já está no micro!

Veja aqui algumas "dicas": http://tecnologia.terra.com.br/interna/0,,...-EI4804,00.html

Obs. Não use a "dica" nº 15!...

:legal:

Compartilhar este post


Link para o post
Compartilhar em outros sites

E ai beleza! Estou precisandu novamente da ajuda de vocês!

Consegui fazer o Scaneamento do antivirus, e apareceu esses erros nas seguintes pastas:

C:\WINDOWS\system32\Kernel32.dll

C:\WINDOWS\system32\user32.dll

C:\WINDOWS\system32\shell32.dll

C:\WINDOWS\system32\ntoskrnl.exe

Fiz esse scan com o AVG: na frente das pastas está escrito: "CHANGE"

Vejam se conseguem resolver meu problema com esses dados, porque meu pc está desligandu sozinho ainda....e não da pra fazer outro scan...

Desde jah....MMMMMMMMTTTTTTTTTOOOOOOOO OBRIGADU!

Compartilhar este post


Link para o post
Compartilhar em outros sites

deividepaulino, esses CHANGE não querem dizer que os arquivos estão infectados, mas que foram modificados, talvez por uma atualização do Windows ou quando você fez aquilo que recomendei: sfc /scannow! Veja que existe aqui no Linha Defensiva um caso igual ao seu:

http://www.linhadefensiva.org/forum/ind...?showtopic=4957

Houve um outro caso, também igual, onde foi feito o estudo do Log do HijackThis, que estava limpo!!!

porque meu pc está desligandu sozinho ainda....e não da pra fazer outro scan

Você já colocou outro módulo de Memória RAM? Já olhou se as ventoinhas dos dissipadores estão girando rápidas?

:rezando:

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!


Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.


Entrar Agora
Entre para seguir isso  
Seguidores 0

  • Quem Está Navegando   0 membros estão online

    Nenhum usuário registrado visualizando esta página.