Ir para conteúdo

Foto

Esvaziar cache DNS


  • Por favor, faça o login para responder
11 respostas neste tópico

#1
desderon

desderon

    Membro

  • Membro
  • PipPip
  • 53 posts
Me ajudem...

Minha net ultimamente anda um pouco lerda...

E quando clico como botao direito do mouse na conexao e dou REPARAR
o windows acusa um erro de que o Esvaziamento de cache DNS não pode ser concluida...

Ja tentei ipconfig /flushdns mas não da tambem
acusa erro e diz que não pode completar a execucao...


O que eu faço para resolver isso?





Observação:
minha maquina esta em uma rede com mais 3 computadores... todos os outros 3 computadores estao normais... Dao REPARAR sem acusacao de erro e net normal

net 600 brasil telecom
placa de rede Realtek RTL8139 Family PCI Fast Ethernet NIC Onboard
Modem DSLink 200E

Editado por desderon, 09 maio 2007 - 11:04.


#2
crossfire

crossfire

    Membro Avançado

  • Membro
  • PipPipPip
  • 332 posts
Tente fazer pelo prompt de comando o procedimento:

ipconfig /release
ipconfig /renew
Respeite quem o ajuda, não abandone o seu tópico.

#3
desderon

desderon

    Membro

  • Membro
  • PipPip
  • 53 posts
sua dica aí e cima tentei também..... e não deu.....


e agora da pau logo apos clicar em reparar no icone de bandeja de conexao....


.....


cara está muito mau essa net minha........


está lerda.... dizem que é o DNS


falow aí..... espero a ajuda de vocês

#4
N00K_BuRN

N00K_BuRN

    Novato

  • Membro
  • Pip
  • 32 posts
Então no prompt ainda, digite:

ipconfig/flushdns

[]'s

Editado por N00K_BuRN, 02 junho 2007 - 22:19.

A melhor arma do homem é a sua mente....

#5
telbis

telbis

    Novato

  • Novato
  • Pip
  • 1 posts
Estou com o mesmo problema, o que pude notar é que tudo começou após a instalação do SP3, ja tentei de tudo e nada, somente desligando a maquina e ligando de novo é que volta funcionar normalmente!

#6
BunkerBump

BunkerBump

    Novato

  • Novato
  • Pip
  • 1 posts
Solução

Para resolver o problema, execute as seguintes etapas:

1. Clique em Iniciar, clique Executar, tipo services.msc, e depois clique OK .
2. A lista de serviços, clique em Cliente sistema de nome de domínio (DNS) .
3. Certifique-se que a coluna Status exibe iniciado e que a coluna Startup Type exiba automáticas .
4. Se o serviço não for definido como Iniciado ou se o tipo inicialização para o serviço DNS Client não for definido como Automático, siga estas etapas:

a. Clique com o botão direito do mouse em Client sistema de nome de domínio (DNS), e seguida, clique Propriedades.

b. Na caixa diálogo DNS Client Properties clique, a guia Geral, e seguida, clique automáticas na lista da tipo de inicialização.

c. Clique em Iniciar, clique Aplicar, e depois clique OK.

#7
d_lima

d_lima

    Novato

  • Novato
  • Pip
  • 1 posts
Amigo, muito obrigado, essa dica me ajudou muito tambem, valeu. :D :D :D

#8
esgotometer

esgotometer

    Novato

  • Novato
  • Pip
  • 2 posts
Amigo, fiz o mesmo procedimento que o usuário acima, porém na hora de clicar em 'iniciar', este botão não estava disponível. Como eu posso proceder?
Obrigado.

#9
Shonox

Shonox

    Novato

  • Novato
  • Pip
  • 28 posts
  • Local:São Borja - Rs
Ola a todos.

Veio por meio deste tópico ajuda-los com suas dificuldades.


tive o mesmo problema.


Enfim, demorou muito para ser resolvido mas consegui.


aqui esta a solução:


Iniciar>Painel de Controle>Ferramentas Administrativas>Serviços:

Procure por Cliente DNS e no lado esquer < Clique em Ativar


Gratz!!!
Sou:
Imagem Postada
Imagem Postada

#10
esgotometer

esgotometer

    Novato

  • Novato
  • Pip
  • 2 posts
Valeu, mesmo, cara!
Funcionou aqui! :D

#11
tiago_cosmo

tiago_cosmo

    Novato

  • Novato
  • Pip
  • 1 posts

Amigo, fiz o mesmo procedimento que o usuário acima, porém na hora de clicar em 'iniciar', este botão não estava disponível. Como eu posso proceder?
Obrigado.

TEM QUE CLICAR EM APLICAR ANTES DE INICIAR.

#12
Arnildo

Arnildo

    Novato

  • Novato
  • Pip
  • 1 posts
  • Sexo:Masculino
  • Local:Serra ES

Solução

Para resolver o problema, execute as seguintes etapas:

1. Clique em Iniciar, clique Executar, tipo services.msc, e depois clique OK .
2. A lista de serviços, clique em Cliente sistema de nome de domínio (DNS) .
3. Certifique-se que a coluna Status exibe iniciado e que a coluna Startup Type exiba automáticas .
4. Se o serviço não for definido como Iniciado ou se o tipo inicialização para o serviço DNS Client não for definido como Automático, siga estas etapas:

a. Clique com o botão direito do mouse em Client sistema de nome de domínio (DNS), e seguida, clique Propriedades.

b. Na caixa diálogo DNS Client Properties clique, a guia Geral, e seguida, clique automáticas na lista da tipo de inicialização.

c. Clique em Iniciar, clique Aplicar, e depois clique OK.

ESTE POST ME FOI MUITO ÚTIL EU TAVA AQUI BOLADO E QUEBRANDO A CABEÇA Á QUASE UMA SEMANA, MUITO OBRIGADO!!!!






0 usuário(s) está(ão) lendo este tópico

0 membros, 0 visitantes, 0 membros anônimos