RicardoJKL

Meu firewall desativou sozinho

15 posts neste tópico

Quando por acaso cliquei no ícone Firewall do Windows no painel de controle, apareceu a seguinte mensagem:

"As configurações do Firewall do Windows não podem ser exibidas porque o serviço associado não está sendo executado. Deseja iniciar o serviço Firewall do Windows/Compartilhamento de Conexão com a Internet (ICS)?"

aí eu clico em sim e aparece isso:

"O Windows não pode iniciar o serviço Firewall do Windows/Compartilhamento de Conexão com a Internet (ICS)."

e fica assim, como solucionar esse problema?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Vá em Iniciar > Executar e digite services.msc e depois dê Enter. Abrindo o painel de Serviços veja se o serviço "Firewall do Windows/Compartilhamento de Conexão com a Internet (ICS)" esta iniciado, caso contrário configure o seu tipo de inicialização para "Automático". Dê uma lida no tópico abaixo:

http://www.guiadohardware.net/comunidade/f...oblemas/298130/

Depois poste aqui o resultado.

:legal:

Editado por Mateus Zé ninguém

Compartilhar este post


Link para o post
Compartilhar em outros sites

Fiz o que me pediu, e lá não esta marcado iniciado, tentei iniciar mas deu erro e a inicialização ja tava automatica.

Dei uma lida no topico que você postou mas nem entendi muito, tem como me ajudar?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Clique no menu Iniciar > Executar > digite: services.msc e tecle Enter para abrir o painel de serviços do windows.

Em seguida verifique se o campo "status" dos Serviços abaixo estão indicando "Iniciado", é só você dar 2 cliques em cima desses itens abaixo no painel de serviços e abrirá uma janela, veja se o Status do serviço esta marcado iniciado.

* Conexões de rede

* Testador de instrumentação de gerenciamento do Windows

Editado por Mateus Zé ninguém

Compartilhar este post


Link para o post
Compartilhar em outros sites

conexões de rede está iniciado mas o outro não... ah e quando eu clico 2 vezes neles aparece uma mensagem dizendo que o serviço plug and play ou outro serviço necessario não está disponivel.

Compartilhar este post


Link para o post
Compartilhar em outros sites
conexões de rede está iniciado mas o outro não... ah e quando eu clico 2 vezes neles aparece uma mensagem dizendo que o serviço plug and play ou outro serviço necessario não está disponivel.

Vá novamente em Iniciar > Executar e digite services.msc tecle Enter.

No painel de serviços desça até a opção Plug and Play, dê 2 cliques nela e clique em Iniciar e depois nessa mesma janela do Plug and Play em "Tipo de inicialização" deixe a opção Automático. Dê um Aplicar e OK.

Depois disso volte ao painel de serviços e então inicialize o outro serviço que você disse não estar iniciado, o "Testador de instrumentação de gerenciamento do Windows".

Veja agora.

Compartilhar este post


Link para o post
Compartilhar em outros sites

plug and play tambem não quer iniciar, quando eu tento aparece a seguinte mensagem:

"Não foi possível iniciar o serviço Plug and Play em Computador local.

Erro 3: O sistema não pode encontrar o caminho especificado."

alguma solução? valeu pela ajuda

Compartilhar este post


Link para o post
Compartilhar em outros sites

RicardoJKL qual é o Service pack do seu sistema opracional e qual o seu sistema operacional??? Poderia me informar?? Caso seu Service pack for o 2 dê uma lida no tópico abaixo e faça como descrito pela 2ª pessoa no tópico:

http://www.guiadohardware.net/comunidade/f...46/#post2194500

Depois poste aqui o resultado.

:legal:

Editado por Mateus Zé ninguém

Compartilhar este post


Link para o post
Compartilhar em outros sites

o service pack eu não sei qual que é, como faço pra saber?? o sistema operacional é windows XP professional.

Compartilhar este post


Link para o post
Compartilhar em outros sites

fiz o que estava naquele topico, mas não deu certo, quando eu digitei "netsh firewall reset" no prompt de comando deu erro e apareceu que não foi possivel obter informaçoes de host do computador e que alguns comandos podem não estar disponiveis. :blink:

Compartilhar este post


Link para o post
Compartilhar em outros sites

Ricardo, você já tentou instalar outro firewall, por exemplo Zone alarm, Comodo firewall. Pois esse do windows é horrivel não protege nada, é uma outra opção e uma opção mil vezes melhor, pois não aconselho a ninguém utilizar o do windows, ja tentou????

E são gratuitos ainda, pois você ficar com um firewall desativado ai que é perigoso, caso o seu do windows esteja realmente desativado.

Para você ver qual é o seu Service pack, clique com o botão direito do mouse sobre Meu Computador e selecione propriedades. Na guia geral mostrará todas as informações.

Editado por Mateus Zé ninguém

Compartilhar este post


Link para o post
Compartilhar em outros sites

Opa desculpa pela demora tive uns probleminhas..

entao , eu nunca tentei instalar outro firewall não, nem sabia q existia outros alem do que ja vinha com o windows. Mas mesmo resolvendo esse problema do firewall eu esperava consertar algumas coisas que estao estranhas no meu pc também, por exemplo, o som sumiu completamente, parece que o pc não detecta placa de som; não consigo abrir o Adicionar Novo Hardware, qnd eu clico no icone não acontece nada; o gerenciador de dispositivos também não funciona, a janela ate abre mas dentro dela fica tudo branco; e também o pc não detecta mais dispositivos portateis, como meu mp3 player, isso acho que se deve ao fato do Testador de instrumentaçao de gerenciam. do windows não estar iniciado, como também o Plug and Play e o Áudio do Windows e mais alguns outros que também não estao iniciados.

Tem como me ajudar nesses problemas? isso começou a ocorrer depois que o virus fservice.exe invadiu meu pc. Desde já agradeço :)

Compartilhar este post


Link para o post
Compartilhar em outros sites
nem sabia q existia outros alem do que ja vinha com o windows

Nossa cara, o firewall do windows é horrível simplesmente, existem varios outros firewalls além do mesmo, os melhores são o Comodo Firewall e o Zone Alarm, aconselho à você instalar um dos 2 depois que resolver seu problema.

o som sumiu completamente, parece que o pc não detecta placa de som; não consigo abrir o Adicionar Novo Hardware, qnd eu clico no icone não acontece nada; o gerenciador de dispositivos também não funciona, a janela ate abre mas dentro dela fica tudo branco; e também o pc não detecta mais dispositivos portateis, como meu mp3 player, isso acho que se deve ao fato do Testador de instrumentaçao de gerenciam. do windows não estar iniciado, como também o Plug and Play e o Áudio do Windows e mais alguns outros que também não estao iniciados.  Tem como me ajudar nesses problemas? isso começou a ocorrer depois que o virus fservice.exe invadiu meu pc.

Você ja resolveu o problema com o virus?? Ele foi removido do seu PC??? Caso sim, ele pode ter corrompido algum arquivo em seu sistema, e por isso gerado todos esses problemas, aconselho à você reinstalar o XP ou repará-lo, você possui o CD do windows ai???

Editado por Mateus Zé ninguém

Compartilhar este post


Link para o post
Compartilhar em outros sites

Vo tenta instalar um destes dois entao.

Já o negocio do virus acho que não esta mais no meu pc, fiz todo o possivel pra tira-lo, ate coloquei meu log do HijackThis aqui e me mandaram faze um scan online e não deu nada, entao acho q ele ja era.

Entao cara num to muito a fim de formata o pc não, ate porque ele foi formatado faz menos de 2 meses e nem é só meu. Mas seria somente essa a soluçao pra esses problemas?? valeu

Compartilhar este post


Link para o post
Compartilhar em outros sites

Olá Ricardo, primeiramente, reparar ou reinstalar o XP não é formatar amigo, é totalmente diferente, você não perderá absolutamente nada de seus documentos ou outras coisas importantes em seu PC, somente as atualizações automáticas do sistema, mas isso não é problema, pois é só você baixá-las rapidinho novamente depois.

Mas seria somente essa a soluçao pra esses problemas??

Cara dependendo do problema não tem só essa solução, mas creio eu, que esse virus que você tirou do PC, pode ter corrompido algo no sistema e por isso esta causando esses erros, pois isso é da natureza dos virus fazerem este tipo de coisa no PC :angry: . Então se o problema for realmente algum arquivo corrompido ai, uma reparação ou reinstalação é a melhor opção, senão a única, para seu problema ser resolvido e acabar com isso rapidamente.

Editado por Mateus Zé ninguém

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!


Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.


Entrar Agora

  • Quem Está Navegando   0 membros estão online

    Nenhum usuário registrado visualizando esta página.