rikardos17

Formatação de ACER Aspire 3000

4 posts neste tópico

Ola pessoal

Esses dias estava na internet e o windows baixou Servide pack 3, maldita hora !!Essa atualização não deu certo, pareceu uma msg de erro lá (nem me lembro que foi). Quanto reinicie o mesmo a internet não estava funcionando nem a wireless nem a cabo normal. Procurei na internet e vi que alguns problemas podem ser causados por essa atualização. Como não consigiu resolver a internet e ele anda meio lento resolvir formata-lo, no entanto quando faço pelo CD de boot ele pede um segundo que por sinal não possuo. Possuo 3 CDs que possuem os drives os cds são Recovery2 e Recovery3 e um cd chamado SystemCD (que possui os drives e o XP) por este ultimo que faço o boot pelocd no entanto la na frente ele pede um 2° CD que não são os meus dois cd's anteriores. Olhei pelo manual e foi esse o procedimento que lee mandava fazer procurei um toutotiais aqui mas eles não tiraram minhas duvidas. Como to sem internet fiva meio ruim ficar procurando (to de favor na casa de um amigo aqui). Se laguem souber de algum toutorial que tenha esse procedimento para meu caso, ficara grato.

Se alguém possuir alguma sugestão do mesmo também.

Desde já agradeço a atenção dada!!

Compartilhar este post


Link para o post
Compartilhar em outros sites

Como você tem todos os drives dele em um CD que veio com o mesmo, porque não formata utilizando o CD do Windows XP SP2, habilite para dar boot pelo cd dentro do SETUP, quando der boot direitinho e pedir para apertar uma tecla para iniciar a instalação faça, daí espere o que vai aparecer, pois creio eu que seu HD é SATA daí tem que ter os drives da controladora Sata para reconhecer o HD na instalação do xp, drives esses que vem juntos com um desses cd´s creio eu...

Em vez de explicar passo-a-passo como fazer isso siga as orientações desse link pois lá vem dando muitos detalhes de como fazer uma instalação num HD SATA..:legal:

LINK:

http://forum.clubedohardware.com.br/hd-sata-nao/483666?amp;

Esses dias peguei um ACER para formatar e coloca o xp, daí tive que fazer o procedimento n° 2. Desabilitar temporariamente o suporte SATA no BIOS, no tutorial vem falando sobre isso.. ;)

Compartilhar este post


Link para o post
Compartilhar em outros sites

Valeu, vo dar uma olhada e tentar fazer o que você falou. A internet voltou =)

Se alguém tiver o mesmo problema tenta ai

Iniciar--> executar-->(digita)services.msc-->ENTER

vai abrir uma janela e vai em

Configuração Zero sem fio

coloca a opção automatico em "tipo de inicialização" da aplicar ai deve voltar pelo menos para mim voltou=)

Mas vou formata aqui mesmo assim

Valeu pela ajuda!!!!

Compartilhar este post


Link para o post
Compartilhar em outros sites

ok... quando fizer os procedimentos volte e poste para nós aqui o resultado.. :legal:

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!


Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.


Entrar Agora

  • Quem Está Navegando   0 membros estão online

    Nenhum usuário registrado visualizando esta página.