sfs.tuca

COMPUTADOR MEGAWARE - SOCORRO !

11 posts in this topic

Formatei um PC Megaware Placa PcChips P17G , era Windows Vista, instalei XP SP3, instalei os drivers, só que o controller inthernet informa que o cabo de rede está desconectado, desconecto este Pc e coloco o outro e o cabo está normal, alguém sabe o que pode está acontecendo /

Share this post


Link to post
Share on other sites

Caro Amigo sfs.tuca, Boa Noite :D

Pelo que entendi, você substitui o SO, Vista para XP. Os Drives que você instalou, se foi com o CD de instalção que veio junto com o PC, deve conter Drives para o Vista.

Tente baixar este Drive e verifique se funciona...

LAN Driver

Driver Name  Realtek 10/100/1000 PCI-E NIC Family Driver

Version  v6.86

Release Date  2008/01/03

Update Description  For 8111B / 8111C / 8101E / 8102E

Special Note 

File Size  4,922KB

Support O.S  Windows 2000 ; Windows XP ; Win XP 64bit Edition ; Windows Server 2003 ; Windows Server 2003 x64

Em USA

Link >

http://www.pcchips.com.tw/PCCWebSite/Produ...nuID=44&LanID=0

Boa Sorte :legal:

Share this post


Link to post
Share on other sites

Os drivers antigos estavam no próprio HD e eram todos para Vista, baixei os drivers para XP do site da PCchips e não instala automático, como esta rede onboard e Realtek 8100 C baixei no site da Realtek e também não instala automático, tenho de especificar o caminho, ai instala e aparece a mensagem de cabo de rede desconectado. no Everest aparece controlador ethernet [10EC.019][NODB]80862770 intel 82945 G

Share this post


Link to post
Share on other sites

Consegui instalar mais fica com a conectividade nula, coloco o ip e o dns manual some a informação nula, mais não conecta. No teste de ping está funcionando correto

Share this post


Link to post
Share on other sites

Que tipo de conexão está usando?

Tente isso >

Abra o Prompt de Comando (DOS) > digite ipconfig realese

depois Exit, para sair...

Desligue o modem, reinicie o PC e ligue o modem e tente ;)

Share this post


Link to post
Share on other sites

Fiz conforme o enunciado, continua com conectividade nula ou limitada. Estou usando banda larga 2 MB numa rede compartilhada, mas quando desconecto este PC Megaware e ligo outro PC, funciona normalmente, no mesmo local. Também tentei ligando direto no modem com uma conexão direta , estou usando IP automático e DNS automático. Esses computadores Megaware tem vária pessoas reclamando que não conseguem nem instalar o Xp, consegui porém este driver da rede só especificando o caminho, conforme descrito acima, será que pode ser o drive ? Existe algum testealém do Ping ?

Share this post


Link to post
Share on other sites

Mude o driver, caso tenha instalado o driver que baixou do site da Realtek, desinstale-o e instale o driver baixado do site da PCChips.

Veja se resolve.

Share this post


Link to post
Share on other sites

Formatei novamente, baixei os drivers no site PcChips PlacMãe P17G e no site Megaware fabricante, instalei o drive chipset, audio, vga tudo automaticamente, mais o drive do controlador de ethernet não instala, só se especificar o caminho e com drivers do próprio xp, drives baixados nos 02 sites não aceita

Share this post


Link to post
Share on other sites

Alguém sabe se o fato do HD ser SATA II tem alguma coisa haver, instalei um software SIW e mostro que a placa de rede é realtek zonet ZEN3200, baixei diversos drivers no DRIVER GUIDE e também não funcionou, o problema é que não posso abrir o computador para não perder a garantia

Share this post


Link to post
Share on other sites

Após tentar a instalação de diversos drivers e não obter resultado, resolvi levar na assistência técnica porque estava na garantia, segundo o técnico a placa de modem estava queimada e retirou ela fora e conseguiu instalar o driver de rede normalmente

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.