DjalmaJunior

Mouse não funciona

12 posts neste tópico

Opa pessoal.

O drive do mouse desapareceu do gerenciador de dispositivos. O mouse não funciona. É um mouse optico de 3 teclas da clone. Um mouse normal.

O que devo fazer pra reinstlá-lo?

Abraço.

Compartilhar este post


Link para o post
Compartilhar em outros sites

DjalmaJunior,

Já experimentou despluga-lo, desligar o PC, plugar o mouse e e Ligar o PC?

:legal:

Compartilhar este post


Link para o post
Compartilhar em outros sites
DjalmaJunior,

Já experimentou despluga-lo, desligar o PC, plugar o mouse e e Ligar o PC?

:legal:

já fiz isso e não funcionou. quando a gente vai em painel de controle, sistemas, hardware, gerenciador de dispositivo, o drive não tá lá. é XP.

E aí, o que faço?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Caro Amigo DjalmaJunior, Bom Dia :D

O Amigo já tentou reinstalar os drives pelo CD de Instalação dos Drives que vem junto com o Computador?

Instalou ou Desinstalou algum programa/software antes do problema aparecer?

Compartilhar este post


Link para o post
Compartilhar em outros sites
Caro Amigo DjalmaJunior, Bom Dia :D

O Amigo já tentou reinstalar os drives pelo CD de Instalação dos Drives que vem junto com o Computador?

Instalou ou Desinstalou algum programa/software antes do problema aparecer?

Não foi desinstalado nada. O drive do mouse simplesmente desapareceu. Coloquei o DC da placa mãe e nada.

Tô começando a ficar com muita raiva desse micro. rsrsrs

Dá pra me ajudar, por favor? Obrigado.

Compartilhar este post


Link para o post
Compartilhar em outros sites
Opa pessoal.

O drive do mouse desapareceu do gerenciador de dispositivos. O mouse não funciona. É um mouse optico de 3 teclas da clone. Um mouse normal.

O que devo fazer pra reinstlá-lo?

Abraço.

Possivelmente ele não está aparecendo por problemas no mouse ou na sua porta de conexão.

Veja pelo painel de controle, propriedades do mouse, se ele aparece na aba hardware.

Teste o mouse em outro sistema e/ou outro mouse em seu sistema.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Caros Amigos Boa Tarde :D

pacifico379

Veja pelo painel de controle, propriedades do mouse, se ele aparece na aba hardware.

Resposta no segunto post do Amigo DjalmaJunior;

quando a gente vai em painel de controle, sistemas, hardware, gerenciador de dispositivo, o drive não tá lá. é XP. :( estranho, não!!!

DjalmaJunior,

Teste o mouse em outro sistema e/ou outro mouse em seu sistema.

Faça o teste conforme o Amigo pacifico379 indicou;

Tente instalar o seu mouse em outro computador ou outro mouse no seu computador, temos que descobrir se o problema está no Mouse ou na Entrada PS/2. <_<

Outro teste seria o Amigo comprar um adaptador de PS/2 para USB e ver se o mouse funciona na entrada USB. (custo médio do adaptador R$ 15,00)

Boa Sorte :legal:

Compartilhar este post


Link para o post
Compartilhar em outros sites
Caros Amigos Boa Tarde :D

pacifico379

Resposta no segunto post do Amigo DjalmaJunior;

quando a gente vai em painel de controle, sistemas, hardware, gerenciador de dispositivo, o drive não tá lá. é XP. :( estranho, não!!!

DjalmaJunior,

Faça o teste conforme o Amigo pacifico379 indicou;

Tente instalar o seu mouse em outro computador ou outro mouse no seu computador, temos que descobrir se o problema está no Mouse ou na Entrada PS/2. <_<

Outro teste seria o Amigo comprar um adaptador de PS/2 para USB e ver se o mouse funciona na entrada USB. (custo médio do adaptador R$ 15,00)

Boa Sorte :legal:

Amigos,

Consegui, obrigado.

Valeu pelas dicas.

Abraço à todos.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Outro teste seria o Amigo comprar um adaptador de PS/2 para USB e ver se o mouse funciona na entrada USB. (custo médio do adaptador R$ 15,00)

DjalmaJunior

Para mim este teste sugerido pelo amigo Majuluan é quase que definitivo. Acho que voce poderá descobrir que o problema é o mouse (hardware). Nesse caso seria melhor comprar um outro com conexão USB pois o seu que tem conexão PS2 deve ser antigo e pode estar com problemas.

:legal:

Compartilhar este post


Link para o post
Compartilhar em outros sites
Amigos,

Consegui, obrigado.

Valeu pelas dicas.

Abraço à todos.

DjalmaJunior, conseguiu de que jeito? Qual a "dica" que funcionou? Era o mouse que estava com defeito?

Você tem de explicar como resolveu o problema: "O drive do mouse desapareceu do gerenciador de dispositivos. O mouse não funciona."

:(

Compartilhar este post


Link para o post
Compartilhar em outros sites
já fiz isso e não funcionou. quando a gente vai em painel de controle, sistemas, hardware, gerenciador de dispositivo, o drive não tá lá. é XP.

E aí, o que faço?

Problema soluciono. Era o mouse, que aparentemente estava bom.

Substituí depois de todas as tentativas. Até agora está funcionando perfeitamente, novo.

Obrigdo pelas dicas.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Problema Resolvido!

Caso o autor necessite que o tópico seja reaberto, entre em contato com um dos membros da equipe de moderação.

Compartilhar este post


Link para o post
Compartilhar em outros sites
Visitante
Este tópico está impedido de receber novos posts.

  • Quem Está Navegando   0 membros estão online

    Nenhum usuário registrado visualizando esta página.