Ir para conteúdo

Foto

Mouse não funciona


  • Este tópico está fechado Este tópico está fechado
11 respostas neste tópico

#1
DjalmaJunior

DjalmaJunior

    Novato

  • Novato
  • Pip
  • 16 posts
Opa pessoal.

O drive do mouse desapareceu do gerenciador de dispositivos. O mouse não funciona. É um mouse optico de 3 teclas da clone. Um mouse normal.
O que devo fazer pra reinstlá-lo?

Abraço.

#2
yellowman

yellowman

    Membro Avançado

  • Membro
  • PipPipPip
  • 694 posts
DjalmaJunior,

Já experimentou despluga-lo, desligar o PC, plugar o mouse e e Ligar o PC?

:legal:
Nunca esqueça de informar se e como seu problema foi resolvido.

#3
DjalmaJunior

DjalmaJunior

    Novato

  • Novato
  • Pip
  • 16 posts

DjalmaJunior,

Já experimentou despluga-lo, desligar o PC, plugar o mouse e e Ligar o PC?

:legal:

já fiz isso e não funcionou. quando a gente vai em painel de controle, sistemas, hardware, gerenciador de dispositivo, o drive não tá lá. é XP.
E aí, o que faço?

#4
Majuluan

Majuluan

    Assistente Emérito

  • Emérito
  • 2.881 posts
  • Sexo:Masculino
  • Local:São Paulo SP
Caro Amigo DjalmaJunior, Bom Dia :D

O Amigo já tentou reinstalar os drives pelo CD de Instalação dos Drives que vem junto com o Computador?
Instalou ou Desinstalou algum programa/software antes do problema aparecer?
Linha Defensiva no Twitter!!!
Linha Defensiva está no Facebook!!!
Imagem Postada
>>> Dedicamos-Nos Voluntariamente para lhe Ajudar, Tenha Consideração... Não Abandone seu Tópico!!! <<<
Hino 1 < Link Sirvo a Deus na Congregação Cristã no Brasil.
1 Coríntios 13 < Link "Leia e entenda... a Caridade"

#5
DjalmaJunior

DjalmaJunior

    Novato

  • Novato
  • Pip
  • 16 posts

Caro Amigo DjalmaJunior, Bom Dia :D

O Amigo já tentou reinstalar os drives pelo CD de Instalação dos Drives que vem junto com o Computador?
Instalou ou Desinstalou algum programa/software antes do problema aparecer?

Não foi desinstalado nada. O drive do mouse simplesmente desapareceu. Coloquei o DC da placa mãe e nada.
Tô começando a ficar com muita raiva desse micro. rsrsrs
Dá pra me ajudar, por favor? Obrigado.

#6
pacifico379

pacifico379

    Membro Avançado

  • Membro
  • PipPipPip
  • 368 posts

Opa pessoal.

O drive do mouse desapareceu do gerenciador de dispositivos. O mouse não funciona. É um mouse optico de 3 teclas da clone. Um mouse normal.
O que devo fazer pra reinstlá-lo?

Abraço.

Possivelmente ele não está aparecendo por problemas no mouse ou na sua porta de conexão.

Veja pelo painel de controle, propriedades do mouse, se ele aparece na aba hardware.

Teste o mouse em outro sistema e/ou outro mouse em seu sistema.
pacífico

#7
Majuluan

Majuluan

    Assistente Emérito

  • Emérito
  • 2.881 posts
  • Sexo:Masculino
  • Local:São Paulo SP
Caros Amigos Boa Tarde :D

pacifico379

Veja pelo painel de controle, propriedades do mouse, se ele aparece na aba hardware.

Resposta no segunto post do Amigo DjalmaJunior;
quando a gente vai em painel de controle, sistemas, hardware, gerenciador de dispositivo, o drive não tá lá. é XP. :( estranho, não!!!

DjalmaJunior,

Teste o mouse em outro sistema e/ou outro mouse em seu sistema.

Faça o teste conforme o Amigo pacifico379 indicou;
Tente instalar o seu mouse em outro computador ou outro mouse no seu computador, temos que descobrir se o problema está no Mouse ou na Entrada PS/2. <_<

Outro teste seria o Amigo comprar um adaptador de PS/2 para USB e ver se o mouse funciona na entrada USB. (custo médio do adaptador R$ 15,00)

Boa Sorte :legal:
Linha Defensiva no Twitter!!!
Linha Defensiva está no Facebook!!!
Imagem Postada
>>> Dedicamos-Nos Voluntariamente para lhe Ajudar, Tenha Consideração... Não Abandone seu Tópico!!! <<<
Hino 1 < Link Sirvo a Deus na Congregação Cristã no Brasil.
1 Coríntios 13 < Link "Leia e entenda... a Caridade"

#8
DjalmaJunior

DjalmaJunior

    Novato

  • Novato
  • Pip
  • 16 posts

Caros Amigos Boa Tarde :D

pacifico379

Resposta no segunto post do Amigo DjalmaJunior;
quando a gente vai em painel de controle, sistemas, hardware, gerenciador de dispositivo, o drive não tá lá. é XP. :( estranho, não!!!

DjalmaJunior,

Faça o teste conforme o Amigo pacifico379 indicou;
Tente instalar o seu mouse em outro computador ou outro mouse no seu computador, temos que descobrir se o problema está no Mouse ou na Entrada PS/2. <_<

Outro teste seria o Amigo comprar um adaptador de PS/2 para USB e ver se o mouse funciona na entrada USB. (custo médio do adaptador R$ 15,00)

Boa Sorte :legal:

Amigos,

Consegui, obrigado.
Valeu pelas dicas.

Abraço à todos.

#9
yellowman

yellowman

    Membro Avançado

  • Membro
  • PipPipPip
  • 694 posts

Outro teste seria o Amigo comprar um adaptador de PS/2 para USB e ver se o mouse funciona na entrada USB. (custo médio do adaptador R$ 15,00)

DjalmaJunior

Para mim este teste sugerido pelo amigo Majuluan é quase que definitivo. Acho que voce poderá descobrir que o problema é o mouse (hardware). Nesse caso seria melhor comprar um outro com conexão USB pois o seu que tem conexão PS2 deve ser antigo e pode estar com problemas.

:legal:
Nunca esqueça de informar se e como seu problema foi resolvido.

#10
Fragoso

Fragoso

    Mestre Whitehat

  • Mestre Whitehat
  • 5.560 posts
  • Local:São Paulo - São Paulo

Amigos,
Consegui, obrigado.
Valeu pelas dicas.
Abraço à todos.

DjalmaJunior, conseguiu de que jeito? Qual a "dica" que funcionou? Era o mouse que estava com defeito?
Você tem de explicar como resolveu o problema: "O drive do mouse desapareceu do gerenciador de dispositivos. O mouse não funciona."

:(
Imagem Postada

#11
DjalmaJunior

DjalmaJunior

    Novato

  • Novato
  • Pip
  • 16 posts

já fiz isso e não funcionou. quando a gente vai em painel de controle, sistemas, hardware, gerenciador de dispositivo, o drive não tá lá. é XP.
E aí, o que faço?

Problema soluciono. Era o mouse, que aparentemente estava bom.
Substituí depois de todas as tentativas. Até agora está funcionando perfeitamente, novo.
Obrigdo pelas dicas.

#12
TrisTa

TrisTa

    Colaboradora Emérita

  • Emérito
  • 650 posts
  • Local:Florianópolis - SC
Problema Resolvido!

Caso o autor necessite que o tópico seja reaberto, entre em contato com um dos membros da equipe de moderação.
TrisTa // Meu Blog =) // Entrevista comigo
Lembre-se sempre de compartilhar
no fórum a solução do seu problema

Imagem Postada
LinhaDefensiva no Twitter




0 usuário(s) está(ão) lendo este tópico

0 membros, 0 visitantes, 0 membros anônimos