Ir para conteúdo

Foto

Não consigo instalar nenhum antivirus


  • Por favor, faça o login para responder
14 respostas neste tópico

#1
Adoniso

Adoniso

    Novato

  • Novato
  • Pip
  • 12 posts
Não consigo instalar nenhum antivirus no meu computador, isto aconteceu depois que desinstalei o avast. Depois formatei o computador, baixei outro avast atualizado, quando tentei instalar o windows iniciou e disse que houve um erro grave, depois disso eu baixei o AVG e também não intalou, quando tava terminando de instalar ele desintalou tudo o que já tinha instalado.

Já não sei o que fazer, por favor mim ajudem estou navegando sem proteção.

P.S nem o ccleaner consigo instalar.

#2
Majuluan

Majuluan

    Assistente Emérito

  • Emérito
  • 2.881 posts
  • Sexo:Masculino
  • Local:São Paulo SP
Caro Amigo Adoniso, Boa Noite :D

Bem Vindo ao Linha Defensiva

Sugiro que de uma passada de olhos neste Tópico Uninstall Software Antivírus, Ferremantas de Ajuda, Use as ferramentas adequadas para cada Antivirus que tentou instalar, uma por vez, Ok. ^_^
Depois use esta outra ferramenta de limpeza Antes de instalar o CClenear, Wise Registry Cleaner 4 Free, agora use o CCleaner, faça o Donwload do Antivirus que escolher e instale. ;)

Boa Sorte, aguardamos resposta :legal:
Linha Defensiva no Twitter!!!
Linha Defensiva está no Facebook!!!
Imagem Postada
>>> Dedicamos-Nos Voluntariamente para lhe Ajudar, Tenha Consideração... Não Abandone seu Tópico!!! <<<
Hino 1 < Link Sirvo a Deus na Congregação Cristã no Brasil.
1 Coríntios 13 < Link "Leia e entenda... a Caridade"

#3
Adoniso

Adoniso

    Novato

  • Novato
  • Pip
  • 12 posts

Caro Amigo Adoniso, Boa Noite :D

Bem Vindo ao Linha Defensiva

Sugiro que de uma passada de olhos neste Tópico Uninstall Software Antivírus, Ferremantas de Ajuda, Use as ferramentas adequadas para cada Antivirus que tentou instalar, uma por vez, Ok. ^_^
Depois use esta outra ferramenta de limpeza Antes de instalar o CClenear, Wise Registry Cleaner 4 Free, agora use o CCleaner, faça o Donwload do Antivirus que escolher e instale. ;)

Boa Sorte, aguardamos resposta :legal:

Obrigado pelas dicas...

Baixei o do avast, mais o avst nem foi instalado embora eu tenha tentado o windows sempre reinicia dizendo que houve um erro grava no sistema.

Depois baixei o do AVG ele reiniciou o pc e quando iniciou perguntou se eu queria executa-lo, cliquei em sim, mais não ouve resposta, ou seja também não funcionou.

Terminando esses fui para o wise Registry cleaner 4 e da mesma maneira clico ele abre e some, em fim não deu nada certo, nenhum funcionou.

Que mais posso fazer?

#4
Majuluan

Majuluan

    Assistente Emérito

  • Emérito
  • 2.881 posts
  • Sexo:Masculino
  • Local:São Paulo SP

isto aconteceu depois que desinstalei o avast. Depois formatei o computador


Pergunta; Quais os motivos que o levaram a realizar estes procedimentos?

embora eu tenha tentado o windows sempre reinicia dizendo que houve um erro grava no sistema


Quanto a este; Alguma mensagem, algum Código de Erro?

Editado por Majuluan, 11 maio 2009 - 23:10.

Linha Defensiva no Twitter!!!
Linha Defensiva está no Facebook!!!
Imagem Postada
>>> Dedicamos-Nos Voluntariamente para lhe Ajudar, Tenha Consideração... Não Abandone seu Tópico!!! <<<
Hino 1 < Link Sirvo a Deus na Congregação Cristã no Brasil.
1 Coríntios 13 < Link "Leia e entenda... a Caridade"

#5
Fragoso

Fragoso

    Mestre Whitehat

  • Mestre Whitehat
  • 5.560 posts
  • Local:São Paulo - São Paulo
Meu caro amigo Majuluan, está me parecendo que, depois de formatar o HD e reinstalar o Windows, houve problemas durante a reinstalação no computador do Adoniso. Você não acha?
Ora, um computador recém-formatado e um Windows recém-instalado não aceita nada que se queira instalar e usar?! :o
Imagem Postada

#6
Adoniso

Adoniso

    Novato

  • Novato
  • Pip
  • 12 posts
Caros colegas,

Eu disinstalei o avast que usava (e nunca tinha dodo problema) porque eu tinha tirado a net, depois quando fui colocar a net vi a necessidade de instala-lo. Daí em diante vieram meus problemas, não consigui instalar mais nada (antivirus nenhum e nem o ccleaner e nem o que você mim pediu o wise Registry cleaner 4, esses dois ultimos até que instalam mais quando vão iniciar aparece o programa e some na mesma hora).

Meu computador foi formatado duas vezes, a 1º porque estava com muitos problemas e nem o antivirus instalava mais, a 2º vez porque ouve sim problema em dois arquivos durante a instalação, daí consegui um cd novo e formatei pela segunda vez, nessa não ouve problema nenhum.

Só tentei instalar o:
Avast que como das outras vezes (quando o computador não tinha sido formatado) reiniciou o sistema e o windows disse que ouve um erro grave.[B]

Daí tetei o AVG ele intalou quase todo mais no final desintalou tudo, ouve um erro, o erro foi:
Máquina local: falha na instalação
Instalação:
Erro: Falha na ação correspondente a arquivo avgemc.exe: iniciando serviço....
Error 0x8007041d
Repetição:
Erro: Falha na ação correspondente a arquivo avgwd.log: restaurando a partir da cópia de backup....
Error 0x80070005 %DESTINATION% = "C:\Documents and Settings\All Users\Dados de aplicativos\avg8\Log\avgwd.log", %SOURCE% = "C:\Documents and Settings\All Users\Dados de aplicativos\avg8\Log\avgwd.log.install_backup"

Daí tentei usar o portable Avira que também quando vai abrir aparece a tela do programa e como o ccleaner e o wise Registry cleaner 4 desaparece na mesma hora.

Isso foi o que aconteceu e o que está acontecendo.

Que faço?

Obrigado.

#7
Adoniso

Adoniso

    Novato

  • Novato
  • Pip
  • 12 posts
Agora tentei instalar o [B]avira[B], deu esse erro:

Erros encontrados durante o desempenho da operação olhar a janela de

informação para mais informações

Esse erro ocorreu quando cliquei para intala-lo.

#8
Fragoso

Fragoso

    Mestre Whitehat

  • Mestre Whitehat
  • 5.560 posts
  • Local:São Paulo - São Paulo
É, caro Adoniso, o negócio está complicado! :huh:
Mas vamos tentar uns "passes de mágica" de Harry Potter! :D
Clique em Iniciar > Executar e escreva dcomcnfg. Dê "Enter".
Com o Serviços de Componentes iniciado vá até o seguinte Diretório de Componentes:

Raiz do Console > Serviços de Componentes > Computadores > Meu Computador.

Clique com o botão direito do mouse sobre o ícone Meu Computador ao lado direito e escolha Propriedades. Selecione a aba Segurança COM e aperte o botão Editar Padrão. No bloco Permissões de Acesso, na próxima janela, veja se os usuários SYSTEM e SELF possuem a permissão de Acesso Local. Adicione seu usuário (o nome do Administrador) e atribua a ele também a permissão de Acesso Local.

Aperte agora o botão Editar Padrão no bloco Permissões de Inicialização e Ativação. Na próxima janela veja se seu usuário possui todas as permissões ou se está sendo mostrado na lista, caso não esteja o adicione também e atribua todas as permissões para ele.

Clique em OK, Aplicar, OK novamente e feche o Console, reinicie o Windows XP.

Imagem Postada
Imagem Postada


Clique nas imagens para ampliar!

:legal:

Editado por Fragoso, 16 maio 2009 - 02:40.

Imagem Postada

#9
Adoniso

Adoniso

    Novato

  • Novato
  • Pip
  • 12 posts
É caro amigo Fragoso, o problema persiste.

Fiz tudo como você indicou, Adicione meu usuário, dei a ele permições, reiniciei o computdor e fui tentar intalar o antivirus e nada, a mesma coisa.

Agora gostaria de saber se não pode ser alguma coisa envolvendo a alguma chave de registtro, por que segundo meu irmão isto parace acontece quando agente desinstala o antivirus que vem no computador. aquele do windows que eu nem lembro o nome.

Sempre depois de desinstalar esse antivirus é que vou instalar o avast, AVG, avira etc...

Ontem fui intalar um limpador de registro o Registry Cleaner 2, e tanto ele como o ccleaner aparece uma tela para disendo "atalho não encontrado" e pede que eu mesmo procure o programa.

Que faço nesse caso?

Obrigado mais uma vez.

#10
Fragoso

Fragoso

    Mestre Whitehat

  • Mestre Whitehat
  • 5.560 posts
  • Local:São Paulo - São Paulo

Agora gostaria de saber se não pode ser alguma coisa envolvendo a alguma chave de registtro, por que segundo meu irmão isto parace acontece quando agente desinstala o antivirus que vem no computador. aquele do windows que eu nem lembro o nome.

Não! Não é isso. Pelo menos nunca li nada a respeito disso aí!...
Na minha opinião, que já mencionei, seu Windows não foi instalado com sucesso! Então, meu caro Adoniso, faça o seguinte: vá em Iniciar > executar e escreva sfc /scannow. Dê "Enter". (Note o espaço entre sfc e a barra /. Com certeza será requisitado o CD de instalação do Windows. Coloque-o na gaveta do Leitor de CDs. O processo demora bastante e termina sem dar mensagem nenhuma. Mas quando você vir que o "quadrinho" se fechou, reinicie o micro e veja se agora consegue alguma coisa. O primeiro programa a ser instalado deverá ser o Microsoft Windows Installer < (link).

:legal:
Imagem Postada

#11
Adoniso

Adoniso

    Novato

  • Novato
  • Pip
  • 12 posts
Caro amigo Fragoso,

Mais uma vez não deu certo, fiz a verificação e quando terminou reiniciei o computador tentei instalar o avira PRO e depois o AVG e nenhum deu certo.

Que posso fazer mais?

Obrigado.

#12
Einstein

Einstein

    ARIS-LD/Analista Senior

  • ARIS-LD
  • 10.264 posts
  • Sexo:Masculino
  • Local:SP, Brasil
Deixa eu dar um pitaco: é bem provavel que haja algum malware impedindo a instalaçao do antivirus. Ja vi isso em rootkits.

#13
Majuluan

Majuluan

    Assistente Emérito

  • Emérito
  • 2.881 posts
  • Sexo:Masculino
  • Local:São Paulo SP
Caros Amigos, Boa Tarde

Desculpem estava com alguns problemas de acesso ao Site, ainda não resolvi, mas por ora vamos lá.

Amigo Adoniso, tente um Scan OnLine conforme segue:
Kaspersky Online Scanner

Caso não consiga sugiro o Seguinte;
Assistência Gratuita para Remoção de vírus

Remoção de Malware

Veja que diante dos ocorridos, acredito ser o melhor caminho para tirarmos todas as Dúvidas.

Boa Sorte
:legal:
Linha Defensiva no Twitter!!!
Linha Defensiva está no Facebook!!!
Imagem Postada
>>> Dedicamos-Nos Voluntariamente para lhe Ajudar, Tenha Consideração... Não Abandone seu Tópico!!! <<<
Hino 1 < Link Sirvo a Deus na Congregação Cristã no Brasil.
1 Coríntios 13 < Link "Leia e entenda... a Caridade"

#14
Adoniso

Adoniso

    Novato

  • Novato
  • Pip
  • 12 posts
Majuluan,

não pude acessar a página, simplesmente não abre, por isso criei o tópico na "Remoção de Malwere

Obrigado pela ajuda.

Adoniso.

#15
vaguiner13

vaguiner13

    Novato

  • Novato
  • Pip
  • 5 posts
  • Local:salvador
o problema foi resolvido?
Imagem Postada
Imagem Postada




0 usuário(s) está(ão) lendo este tópico

0 membros, 0 visitantes, 0 membros anônimos